summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMasanori Ogino2022-07-19 10:35:32 +0900
committerMasanori Ogino2022-07-19 10:35:32 +0900
commitfac482de0018301aad8e88f068cc62eea90f8053 (patch)
treec0417d465a23fd34540b3cbfea47224ddeb9f7c5
parente7e5e8ab0b9cce1e6ed5e41433616f17a12cce81 (diff)
downloadaur-fac482de0018301aad8e88f068cc62eea90f8053.tar.gz
Update to 1.7.6
Signed-off-by: Masanori Ogino <masanori.ogino@gmail.com>
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD7
2 files changed, 8 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index fdb1a2661bd5..c8a084a3d754 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,13 +1,13 @@
pkgbase = hunt
pkgdesc = Highly-opinionated simplified Find command made with Rust
- pkgver = 1.7.5
+ pkgver = 1.7.6
pkgrel = 1
url = https://github.com/LyonSyonII/hunt-rs
arch = i686
arch = x86_64
- license = Apache
+ license = custom:MIT
makedepends = cargo
- source = hunt-1.7.5.tar.gz::https://static.crates.io/crates/hunt/hunt-1.7.5.crate
- sha256sums = cad6b3a85a10feea2acf04bc6ff563889e637856a832629492243cbc75ff5d48
+ source = hunt-1.7.6.tar.gz::https://static.crates.io/crates/hunt/hunt-1.7.6.crate
+ sha256sums = 0afdd5b32db2b21a81688e2d5b40ebcf8c76b9549e83325975534cd3074c44eb
pkgname = hunt
diff --git a/PKGBUILD b/PKGBUILD
index 96cdfc487a2d..6ab68b8d0211 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,13 +1,13 @@
pkgname=hunt
-pkgver=1.7.5
+pkgver=1.7.6
pkgrel=1
pkgdesc="Highly-opinionated simplified Find command made with Rust"
arch=("i686" "x86_64")
url="https://github.com/LyonSyonII/hunt-rs"
-license=("Apache")
+license=("custom:MIT")
makedepends=("cargo")
source=("$pkgname-$pkgver.tar.gz::https://static.crates.io/crates/$pkgname/$pkgname-$pkgver.crate")
-sha256sums=('cad6b3a85a10feea2acf04bc6ff563889e637856a832629492243cbc75ff5d48')
+sha256sums=('0afdd5b32db2b21a81688e2d5b40ebcf8c76b9549e83325975534cd3074c44eb')
prepare() {
cd "$pkgname-$pkgver"
@@ -30,4 +30,5 @@ build() {
package() {
cd "$pkgname-$pkgver"
install -Dm0755 -t "$pkgdir/usr/bin/" "target/release/$pkgname"
+ install -Dm0644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}