summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorScore_Under2016-09-04 05:35:14 +0100
committerScore_Under2016-09-04 05:35:14 +0100
commitaf2010ce3665299dfedc0b1c5ebf02e3246d3608 (patch)
treedf65fc2e6efb4ad135ac8c07f1f8940839bab408
parent80f7ffa937dbc4b06e099bf96efe94b27a455ba6 (diff)
downloadaur-af2010ce3665299dfedc0b1c5ebf02e3246d3608.tar.gz
Update for v221
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
-rw-r--r--paths-in-opt.patch8
3 files changed, 11 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ebffb9c7bb0c..a32c722a5b2e 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Thu Aug 18 21:35:20 UTC 2016
+# Sun Sep 4 04:35:03 UTC 2016
pkgbase = hydrus
pkgdesc = Danbooru-like image tagging and searching system for the desktop
- pkgver = 219
+ pkgver = 221
pkgrel = 1
url = http://hydrusnetwork.github.io/hydrus/
arch = any
@@ -32,13 +32,13 @@ pkgbase = hydrus
optdepends = desktop-file-utils: to add Hydrus to your desktop environment menus
options = !strip
options = docs
- source = hydrus::git+https://github.com/hydrusnetwork/hydrus.git#commit=3b011b993cbd839cde60f42902cf3745e2e356bc
+ source = hydrus::git+https://github.com/hydrusnetwork/hydrus.git#commit=e5d0e791d69de9de635d15d1b8eb4bf5eae9918d
source = paths-in-opt.patch
source = hydrus-client
source = hydrus-server
source = hydrus.desktop
sha256sums = SKIP
- sha256sums = b957db956025eed076609ca9a02df68e3e804f960b6bdbe390caf0b85635de32
+ sha256sums = 4d763456d7ffadf23a59329ab1af4906afab016b8cb9c14fe781ec31c53f4587
sha256sums = b2bf66b1068969e9598742d5c128cb04fd609512b0cff0ad5e25ecb6cdd35678
sha256sums = 5fd3eb69bb5f9a0b88d7c1b25abdee42aa2b2fc5e1690635f60ed1f47848c46b
sha256sums = 9ba3942ac1a37f6b39c98ae6592573402bf08d8376f64554d0696c0fed6fd0e2
diff --git a/PKGBUILD b/PKGBUILD
index 8c6a68e46f80..11b2ab0bd67e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@ DOC_DIRS=(opt/hydrus/help)
pkgbase=hydrus
pkgname=(hydrus hydrus-docs hydrus-sources)
-pkgver=219
+pkgver=221
pkgrel=1
pkgdesc="Danbooru-like image tagging and searching system for the desktop"
arch=(any)
@@ -18,13 +18,13 @@ makedepends=(git)
optdepends=('ffmpeg: show duration and other information on video thumbnails'
'miniupnpc: automatic port forwarding'
'desktop-file-utils: to add Hydrus to your desktop environment menus')
-source=("${pkgbase}::git+https://github.com/hydrusnetwork/${pkgbase}.git#commit=3b011b993cbd839cde60f42902cf3745e2e356bc"
+source=("${pkgbase}::git+https://github.com/hydrusnetwork/${pkgbase}.git#commit=e5d0e791d69de9de635d15d1b8eb4bf5eae9918d"
paths-in-opt.patch
hydrus-client
hydrus-server
hydrus.desktop)
sha256sums=('SKIP'
- 'b957db956025eed076609ca9a02df68e3e804f960b6bdbe390caf0b85635de32'
+ '4d763456d7ffadf23a59329ab1af4906afab016b8cb9c14fe781ec31c53f4587'
'b2bf66b1068969e9598742d5c128cb04fd609512b0cff0ad5e25ecb6cdd35678'
'5fd3eb69bb5f9a0b88d7c1b25abdee42aa2b2fc5e1690635f60ed1f47848c46b'
'9ba3942ac1a37f6b39c98ae6592573402bf08d8376f64554d0696c0fed6fd0e2')
diff --git a/paths-in-opt.patch b/paths-in-opt.patch
index b50ad5df24aa..23cdbff4841d 100644
--- a/paths-in-opt.patch
+++ b/paths-in-opt.patch
@@ -1,8 +1,8 @@
diff --git a/include/ClientGUI.py b/include/ClientGUI.py
-index cfc1040..97a2257 100755
+index 78e11bc..129a266 100755
--- a/include/ClientGUI.py
+++ b/include/ClientGUI.py
-@@ -162,7 +162,7 @@ class FrameGUI( ClientGUITopLevelWindows.FrameThatResizes ):
+@@ -177,7 +177,7 @@ class FrameGUI( ClientGUITopLevelWindows.FrameThatResizes ):
aboutinfo.SetVersion( str( HC.SOFTWARE_VERSION ) + ', using network version ' + str( HC.NETWORK_VERSION ) )
aboutinfo.SetDescription( CC.CLIENT_DESCRIPTION )
@@ -11,7 +11,7 @@ index cfc1040..97a2257 100755
aboutinfo.SetLicense( license )
-@@ -321,7 +321,7 @@ class FrameGUI( ClientGUITopLevelWindows.FrameThatResizes ):
+@@ -336,7 +336,7 @@ class FrameGUI( ClientGUITopLevelWindows.FrameThatResizes ):
python_executable = python_executable.replace( 'pythonw', 'python' )
@@ -21,7 +21,7 @@ index cfc1040..97a2257 100755
time_waited = 0
diff --git a/include/HydrusConstants.py b/include/HydrusConstants.py
-index 30b79df..60cac80 100755
+index 0b9a52f..30b0d58 100755
--- a/include/HydrusConstants.py
+++ b/include/HydrusConstants.py
@@ -3,33 +3,21 @@ import sys