summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorimlonghao2021-07-21 06:13:01 +0000
committerimlonghao2021-07-21 06:13:01 +0000
commit740496edb0e09a3d204c95418e7955119e1fad0c (patch)
tree60b3212853ffc5aa2cf3fa5b3364a746f62517f6
parent94e6b91c2321731dce81cf4d227c6d9cf6cbdb6e (diff)
downloadaur-740496edb0e09a3d204c95418e7955119e1fad0c.tar.gz
update source filename
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD8
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 4d1e02a84072..6ef7eb3f8875 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = hyper-bin
pkgdesc = A terminal built on web technologies
pkgver = 3.1.1
- pkgrel = 1
+ pkgrel = 2
url = https://hyper.is
arch = x86_64
license = MIT
@@ -12,8 +12,8 @@ pkgbase = hyper-bin
conflicts = hyper
conflicts = hyper-appimage
options = !strip
- source = https://github.com/zeit/hyper/releases/download/v3.1.1/Hyper_3.1.1_amd64.deb
- source = https://github.com/zeit/hyper/raw/v3.1.1/LICENSE
+ source = hyper-bin-3.1.1-amd64.deb::https://github.com/zeit/hyper/releases/download/v3.1.1/Hyper_3.1.1_amd64.deb
+ source = hyper-bin-3.1.1-LICENSE::https://github.com/zeit/hyper/raw/v3.1.1/LICENSE
sha256sums = 375dcdc33f7071fba8ae2d3739cecd304fdb95b66a5d1ab2cdc3cc44cc4f2949
sha256sums = 07a1ce5a08f3f385ea6f2aef0c8246c2d9bdd7c8dd21235b76b1cb7116efc13f
diff --git a/PKGBUILD b/PKGBUILD
index c29bbef2f0f6..7ba91e2c84d9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=hyper-bin
pkgver=3.1.1
-pkgrel=1
+pkgrel=2
pkgdesc="A terminal built on web technologies"
arch=('x86_64')
url="https://hyper.is"
@@ -12,8 +12,8 @@ conflicts=('hyper' 'hyper-appimage')
provides=('hyper')
depends=('gtk3' 'libxss' 'nss')
options=('!strip')
-source=("https://github.com/zeit/hyper/releases/download/v${pkgver}/Hyper_${pkgver}_amd64.deb"
- "https://github.com/zeit/hyper/raw/v${pkgver}/LICENSE")
+source=("${pkgname}-${pkgver}-amd64.deb::https://github.com/zeit/hyper/releases/download/v${pkgver}/Hyper_${pkgver}_amd64.deb"
+ "${pkgname}-${pkgver}-LICENSE::https://github.com/zeit/hyper/raw/v${pkgver}/LICENSE")
sha256sums=('375dcdc33f7071fba8ae2d3739cecd304fdb95b66a5d1ab2cdc3cc44cc4f2949'
'07a1ce5a08f3f385ea6f2aef0c8246c2d9bdd7c8dd21235b76b1cb7116efc13f')
@@ -26,5 +26,5 @@ package() {
ln -sr "${pkgdir}/opt/Hyper/resources/bin/hyper" "${pkgdir}/usr/bin/hyper"
# License
- install -Dm644 LICENSE ${pkgdir}/usr/share/licenses/${pkgname}/LICENSE
+ install -Dm644 ${pkgname}-${pkgver}-LICENSE ${pkgdir}/usr/share/licenses/${pkgname}/LICENSE
}