summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorimlonghao2021-07-19 13:23:42 +0000
committerimlonghao2021-07-19 13:23:42 +0000
commit94e6b91c2321731dce81cf4d227c6d9cf6cbdb6e (patch)
treecaa26406783b939102fa4b5387e96fd9e9a6a59d
parentf32d42421a7216f1660e1dd645634ce9b96f5de8 (diff)
downloadaur-94e6b91c2321731dce81cf4d227c6d9cf6cbdb6e.tar.gz
New version 3.1.1
-rw-r--r--.SRCINFO11
-rw-r--r--PKGBUILD12
2 files changed, 11 insertions, 12 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 235f5e1d5d6a..4d1e02a84072 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = hyper-bin
pkgdesc = A terminal built on web technologies
- pkgver = 3.0.2
+ pkgver = 3.1.1
pkgrel = 1
url = https://hyper.is
arch = x86_64
@@ -12,10 +12,9 @@ pkgbase = hyper-bin
conflicts = hyper
conflicts = hyper-appimage
options = !strip
- source = https://github.com/zeit/hyper/releases/download/3.0.2/hyper_3.0.2_amd64.deb
- source = https://github.com/zeit/hyper/raw/3.0.2/LICENSE
- sha256sums = d78cf1f3f3928be00426e6409638c17eed9d5fed782065571a8759e4cae6643b
- sha256sums = f1042dc10a7346f5f9f141ae8878f6a6dd048fa4890d30fe37c676c65aa3aca0
+ source = https://github.com/zeit/hyper/releases/download/v3.1.1/Hyper_3.1.1_amd64.deb
+ source = https://github.com/zeit/hyper/raw/v3.1.1/LICENSE
+ sha256sums = 375dcdc33f7071fba8ae2d3739cecd304fdb95b66a5d1ab2cdc3cc44cc4f2949
+ sha256sums = 07a1ce5a08f3f385ea6f2aef0c8246c2d9bdd7c8dd21235b76b1cb7116efc13f
pkgname = hyper-bin
-
diff --git a/PKGBUILD b/PKGBUILD
index b1c4f72d5e49..c29bbef2f0f6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Ryan Dowling <ryan@ryandowling.me>
pkgname=hyper-bin
-pkgver=3.0.2
+pkgver=3.1.1
pkgrel=1
pkgdesc="A terminal built on web technologies"
arch=('x86_64')
@@ -12,14 +12,14 @@ conflicts=('hyper' 'hyper-appimage')
provides=('hyper')
depends=('gtk3' 'libxss' 'nss')
options=('!strip')
-source=("https://github.com/zeit/hyper/releases/download/${pkgver}/hyper_${pkgver}_amd64.deb"
- "https://github.com/zeit/hyper/raw/${pkgver}/LICENSE")
-sha256sums=('d78cf1f3f3928be00426e6409638c17eed9d5fed782065571a8759e4cae6643b'
- 'f1042dc10a7346f5f9f141ae8878f6a6dd048fa4890d30fe37c676c65aa3aca0')
+source=("https://github.com/zeit/hyper/releases/download/v${pkgver}/Hyper_${pkgver}_amd64.deb"
+ "https://github.com/zeit/hyper/raw/v${pkgver}/LICENSE")
+sha256sums=('375dcdc33f7071fba8ae2d3739cecd304fdb95b66a5d1ab2cdc3cc44cc4f2949'
+ '07a1ce5a08f3f385ea6f2aef0c8246c2d9bdd7c8dd21235b76b1cb7116efc13f')
package() {
# extract the data file (already has everything as we need it)
- tar -xf "${srcdir}/data.tar.xz" -C "${pkgdir}"
+ tar -xf "${srcdir}/data.tar.bz2" -C "${pkgdir}"
# link the binary
install -d -m755 "${pkgdir}/usr/bin"