summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorWren Baxter2022-04-18 23:39:43 -0400
committerWren Baxter2022-04-18 23:39:43 -0400
commitce5491d3a6249128e842eb25523d62bc52b13599 (patch)
tree305caff6133e3d447dfadd1d9a7374a34a2a07b8
parent3923001c0badc2a0712bbd2fa5846de77cb6a7a3 (diff)
downloadaur-ce5491d3a6249128e842eb25523d62bc52b13599.tar.gz
Fixed file permissions
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e5d338e45ee0..f63db71b8441 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -13,6 +13,7 @@ depends=('astap')
# the deb is automatically unpacked in the automatic prepare() step, but the files we want are doubly archived
package() {
- tar xpfv data.tar.xz -C "${pkgdir}"
+ tar xfv data.tar.xz -C "${pkgdir}"
+ chmod 775 -R "${pkgdir}"
}