summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authortercean2020-04-13 13:04:23 +0200
committertercean2020-04-13 13:14:10 +0200
commit81bc412bb7fa238021f591f4658324a94c568b8f (patch)
tree89bf79290a68b52985f9de7532be6059f2a6c997
parent93506845b07359717f979ffaa9b6686c04166e53 (diff)
downloadaur-81bc412bb7fa238021f591f4658324a94c568b8f.tar.gz
1.1.0
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD12
2 files changed, 12 insertions, 12 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 97f174e14db8..4cd45afbc4f0 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,20 +1,20 @@
pkgbase = hyperspace-appimage
pkgdesc = The new beautiful, fluffy client for Mastodon
- pkgver = 1.0.4
- pkgrel = 2
+ pkgver = 1.1.0
+ pkgrel = 1
url = https://hyperspace.marquiskurt.net
arch = x86_64
license = custom:NPL
depends = fuse
provides = hyperspace
conflicts = hyperspace
- noextract = Hyperspace-1.0.4.AppImage
+ noextract = Hyperspace-1.1.0.AppImage
options = !strip
- source = Hyperspace-1.0.4.AppImage::https://github.com/hyperspacedev/hyperspace/releases/download/v1.0.4/Hyperspace.Desktop-1.0.4.AppImage
- source = https://github.com/hyperspacedev/hyperspace/raw/v1.0.4/LICENSE
+ source = Hyperspace-1.1.0.AppImage::https://github.com/hyperspacedev/hyperspace/releases/download/v1.1.0/Hyperspace.Desktop-1.1.0.AppImage
+ source = https://github.com/hyperspacedev/hyperspace/raw/v1.1.0/LICENSE
source = hyperspace.desktop
source = hyperspace.png
- sha256sums = d0ae7aed73777ef781c2b9b33c99a1be2d4709a7e07e1f9e0066901f0fe0a9a2
+ sha256sums = f2b9c93c712acc83f025a36fe80ae025cd38c3f2d0028f92084ea080f5386565
sha256sums = 3dee0d29eba904aaaa8e9b4b66daba48cde5f9c42c872475f8a0ae94fe2bc2b8
sha256sums = SKIP
sha256sums = SKIP
diff --git a/PKGBUILD b/PKGBUILD
index 1d7f61987376..8837c2da35e4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: tercean <cg@zknt.org>
pkgname=hyperspace-appimage
-pkgver=1.0.4
-pkgrel=2
+pkgver=1.1.0
+pkgrel=1
pkgdesc='The new beautiful, fluffy client for Mastodon'
arch=('x86_64')
url='https://hyperspace.marquiskurt.net'
@@ -13,14 +13,14 @@ options=(!strip)
_appimage="Hyperspace-${pkgver}.AppImage"
source=(
"Hyperspace-${pkgver}.AppImage::https://github.com/hyperspacedev/hyperspace/releases/download/v${pkgver}/Hyperspace.Desktop-${pkgver}.AppImage"
- "https://github.com/hyperspacedev/hyperspace/raw/v${pkgver}/LICENSE"
+ "https://raw.githubusercontent.com/hyperspacedev/hyperspace/v${pkgver}/LICENSE.txt"
"hyperspace.desktop"
"hyperspace.png"
)
noextract=("${_appimage}")
sha256sums=(
- 'd0ae7aed73777ef781c2b9b33c99a1be2d4709a7e07e1f9e0066901f0fe0a9a2'
- '3dee0d29eba904aaaa8e9b4b66daba48cde5f9c42c872475f8a0ae94fe2bc2b8'
+ 'f2b9c93c712acc83f025a36fe80ae025cd38c3f2d0028f92084ea080f5386565'
+ 'f49ae3685bf4635b0eb6f07fe684ed1b30f5b2a2c9b5b05b589fb9edfead8d35'
'SKIP'
'SKIP'
)
@@ -31,5 +31,5 @@ package() {
install -Dm644 "hyperspace.desktop" "${pkgdir}/usr/share/applications/hyperspace.desktop"
install -Dm644 "hyperspace.png" "${pkgdir}/usr/share/icons/hicolor/128x128/apps/hyperspace.png"
- install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
+ install -Dm644 LICENSE.txt "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}