summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authormemchr2024-06-10 11:38:12 +0000
committermemchr2024-06-10 11:38:19 +0000
commit6a6b0c7d5982eabb99fa614c3ca2ba100d7f878e (patch)
tree826a311a5d7535e4f2a9457ed2f551c83f74a7c7
parentc7cfb851c892471b4964dd75c0d41121f0904193 (diff)
downloadaur-6a6b0c7d5982eabb99fa614c3ca2ba100d7f878e.tar.gz
shfmt
-rw-r--r--PKGBUILD18
1 files changed, 9 insertions, 9 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c0c07dbe5280..18b92b8940f0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -115,16 +115,16 @@ build() {
meson setup build \
--wipe \
- --prefix /usr \
+ --prefix /usr \
--libexecdir lib \
- --buildtype release \
- --wrap-mode nodownload \
- -D warning_level=0 \
- -D b_lto=true \
- -D b_pie=true \
- -D default_library=shared \
- -D xwayland=enabled \
- -D systemd=enabled
+ --buildtype release \
+ --wrap-mode nodownload \
+ -D warning_level=0 \
+ -D b_lto=true \
+ -D b_pie=true \
+ -D default_library=shared \
+ -D xwayland=enabled \
+ -D systemd=enabled
meson compile -C build
}