summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJohn Bernard2023-07-10 05:00:59 -0500
committerJohn Bernard2023-07-10 05:00:59 -0500
commit31642bd3d78b03b03eede3a7fb4c43cb9d1fdeb0 (patch)
tree19ae87a9cb8132d28bc50e5094431e75f3f8db46
parentaea62728cf0279faeeb90dae7b7a147da6d4c2fb (diff)
downloadaur-31642bd3d78b03b03eede3a7fb4c43cb9d1fdeb0.tar.gz
flags
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c0178a3f00c4..7e4c80a7d63e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -37,10 +37,10 @@ pkgver() {
build() {
cd $_pkgname
- python -m build -wn
+ python -m build --wheel --no-isolation
}
package() {
cd $_pkgname
- PYTHONPYCACHEPREFIX="${PWD}/.cache/cpython/" python -m installer -d "$pkgdir" dist/*.whl
+ PYTHONPYCACHEPREFIX="${PWD}/.cache/cpython/" python -m installer --destdir="$pkgdir" dist/*.whl
}