aboutsummarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDenis Ismailaj2020-04-05 16:11:22 +0200
committerDenis Ismailaj2020-04-05 16:11:22 +0200
commitae8e11da37b59dd22944039bbb2923edf480218d (patch)
treecc8f79c7d2ade5443785b60fae723cbab60df45d
parent77a4744f81b02f43d15509cb97c420918970020c (diff)
downloadaur-ae8e11da37b59dd22944039bbb2923edf480218d.tar.gz
Changed env
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD2
-rwxr-xr-xi3-auto-arrange2
3 files changed, 3 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ced051689c17..243f7987c558 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = i3-auto-arrange
pkgdesc = This is a simple Shell script that will automatically rearrange i3 workspaces
- pkgver = 1.0.0
+ pkgver = 1.0.1
pkgrel = 1
url = https://github.com/denis-ismailaj/i3-auto-arrange
arch = any
diff --git a/PKGBUILD b/PKGBUILD
index 80f5805d6246..82139c37888f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Denis Ismailaj <denis.ismailaj1@gmail.com>
pkgname=i3-auto-arrange
-pkgver=1.0.0
+pkgver=1.0.1
pkgrel=1
pkgdesc="This is a simple Shell script that will automatically rearrange i3 workspaces"
arch=('any')
diff --git a/i3-auto-arrange b/i3-auto-arrange
index c21713c19435..ed5d2310dde2 100755
--- a/i3-auto-arrange
+++ b/i3-auto-arrange
@@ -1,4 +1,4 @@
-#usr/bin/env zsh
+# /bin/sh
workspaces=$(i3-msg -t get_workspaces)
num=$(echo $workspaces | jq length)