summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authororhun2020-08-29 23:05:14 +0300
committerorhun2020-08-29 23:05:14 +0300
commitece83ecc54b97ae26f47bce67d1ecd3425d78de1 (patch)
treed133688e023f685cc19fed10e7d81529fb6d222b
parent894acb24a3a120b9109f0d0f533fa85562f3739f (diff)
downloadaur-ece83ecc54b97ae26f47bce67d1ecd3425d78de1.tar.gz
upgpkg: i3-workspace-brightness 1.0.2-1
upstream release Update package
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD2
2 files changed, 3 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 9f44043cb832..781fdb09f126 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,12 +1,12 @@
pkgbase = i3-workspace-brightness
pkgdesc = Utility to auto-adjust the brightness of i3wm workspaces
- pkgver = 1.0.1
+ pkgver = 1.0.2
pkgrel = 1
url = https://github.com/orhun/i3-workspace-brightness
arch = x86_64
license = GPL3
makedepends = cargo
- source = i3-workspace-brightness-1.0.1.tar.gz::https://github.com/orhun/i3-workspace-brightness/archive/1.0.1.tar.gz
+ source = i3-workspace-brightness-1.0.2.tar.gz::https://github.com/orhun/i3-workspace-brightness/archive/1.0.2.tar.gz
sha512sums = SKIP
pkgname = i3-workspace-brightness
diff --git a/PKGBUILD b/PKGBUILD
index 634496ab0096..ad1649b444b4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# https://github.com/orhun/pkgbuilds
pkgname=i3-workspace-brightness
-pkgver=1.0.1
+pkgver=1.0.2
pkgrel=1
pkgdesc="Utility to auto-adjust the brightness of i3wm workspaces"
arch=('x86_64')