summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAlin Porcic2017-09-28 22:39:57 +0200
committerAlin Porcic2017-09-28 22:39:57 +0200
commit3b98700aad1c1bc6e010dcdb934b43704c42a9b7 (patch)
treeee1987173036ab49d0115dde6307d730c5b8e8f0
downloadaur-3b98700aad1c1bc6e010dcdb934b43704c42a9b7.tar.gz
Inital commit version 1.1
-rw-r--r--.BUILDINFO1379
-rw-r--r--.MTREEbin0 -> 389 bytes
-rw-r--r--.PKGINFO13
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD39
5 files changed, 1444 insertions, 0 deletions
diff --git a/.BUILDINFO b/.BUILDINFO
new file mode 100644
index 00000000000..fba6299c490
--- /dev/null
+++ b/.BUILDINFO
@@ -0,0 +1,1379 @@
+builddir = /home/alin/aur/i3brain
+pkgbuild_sha256sum = f8d86f8370a4d28ddfffedb80358174fef3497e177b219b4f01a44e006a59c9d
+buildenv = !distcc
+buildenv = color
+buildenv = !ccache
+buildenv = check
+buildenv = !sign
+options = strip
+options = docs
+options = !libtool
+options = !staticlibs
+options = emptydirs
+options = zipman
+options = purge
+options = !optipng
+options = !upx
+options = !debug
+installed = a52dec-0.7.4-9
+installed = acl-2.2.52-4
+installed = acpi-1.7-2
+installed = acroread-9.5.5-6
+installed = adobe-source-code-pro-fonts-2.030ro+1.050it-3
+installed = adwaita-icon-theme-3.24.0-1
+installed = aircrack-ng-1.2rc4-4
+installed = alembic-1.7.3-2
+installed = alsa-lib-1.1.4.1-1
+installed = alsa-plugins-1.1.4-1
+installed = apache-2.4.27-2
+installed = apache-ant-1.9.7-1
+installed = apitrace-7.1-2
+installed = apr-1.6.2-1
+installed = apr-util-1.6.0-1
+installed = arandr-0.1.9-2
+installed = arch-install-scripts-17-1
+installed = archlinux-keyring-20170823-1
+installed = arpoison-0.7-1
+installed = asciidoc-8.6.9-3
+installed = asp-2-1
+installed = aspell-0.60.6.1-5
+installed = assimp-4.0.1-1
+installed = at-spi2-atk-2.24.1-1
+installed = at-spi2-core-2.24.1-1
+installed = atk-2.24.0-2
+installed = atkmm-2.24.2+1+gf30b47f-2
+installed = attica-qt4-0.4.2-3
+installed = attica-qt5-5.38.0-1
+installed = attr-2.4.47-3
+installed = augeas-1.8.1-1
+installed = autoconf-2.69-4
+installed = automake-1.15.1-1
+installed = avahi-0.7-1
+installed = awesome-4.2-1
+installed = babl-0.1.30-1
+installed = baobab-3.24.0+1+g202d168-1
+installed = bash-4.4.012-2
+installed = bc-1.07.1-1
+installed = beep-1.3-3
+installed = bind-tools-9.11.2-2
+installed = binutils-2.29.0-1
+installed = bison-3.0.4-3
+installed = blackarch-keyring-20140118-3
+installed = blas-3.7.1-2
+installed = blender-17:2.79-4
+installed = blosc-1.12.1-1
+installed = bluez-5.47-2
+installed = bluez-libs-5.47-2
+installed = bluez-utils-5.47-2
+installed = boost-1.65.1-1
+installed = boost-libs-1.65.1-1
+installed = bovo-17.08.1-1
+installed = bower-1.8.2-1
+installed = brltty-5.5-2
+installed = bro-2.5-1
+installed = brutus-2-4
+installed = bss-0.8-5
+installed = btrfs-progs-4.13-1
+installed = bullet-2.86-2
+installed = bzip2-1.0.6-6
+installed = c-ares-1.13.0-1
+installed = ca-certificates-20170307-1
+installed = ca-certificates-cacert-20140824-4
+installed = ca-certificates-mozilla-3.32-1
+installed = ca-certificates-utils-20170307-1
+installed = cairo-1.15.8-2
+installed = cairomm-1.12.2-2
+installed = calc-2.12.5.6-1
+installed = cantarell-fonts-1:0.0.25-3
+installed = cblas-3.7.1-2
+installed = cdparanoia-10.2-5
+installed = celestia-1.6.1-6
+installed = cellwriter-1.3.5-4
+installed = celt0.5.1-0.5.1.3-3
+installed = ceph-10.2.9-1
+installed = chromium-61.0.3163.100-1
+installed = cifs-utils-6.7-2
+installed = clang-5.0.0-1
+installed = clucene-2.3.3.4-9
+installed = cmake-3.9.2-2
+installed = cmark-0.28.0-1
+installed = cmatrix-1.2a-12
+installed = codeblocks-16.01-10
+installed = coffee-script-1.12.7-1
+installed = colord-1.4.1-1
+installed = compositeproto-0.4.2-3
+installed = confuse-3.2.1-1
+installed = cool-retro-term-1.0.0-4
+installed = coreutils-8.28-1
+installed = cpio-2.12-3
+installed = cppcheck-1.80-1
+installed = cppcms-1.0.5-1
+installed = cpupower-4.13-1
+installed = cracklib-2.9.6-1
+installed = cryptsetup-1.7.5-1
+installed = curl-7.55.1-2
+installed = damageproto-1.2.1-3
+installed = dante-1.4.2-1
+installed = db-5.3.28-3
+installed = dbus-1.10.22-1
+installed = dbus-glib-0.108-1
+installed = dcadec-0.2.0-1
+installed = dconf-0.26.0+1+g701d19d-1
+installed = deepin-menu-3.1.6-1
+installed = deepin-qml-widgets-2.3.6-1
+installed = deepin-qt-dbus-factory-0.3.0-1
+installed = deepin-screenshot-4.0.9-1
+installed = desktop-file-utils-0.23-1
+installed = device-mapper-2.02.174-1
+installed = dhcpcd-6.11.5-1
+installed = diffutils-3.6-1
+installed = directfb-1.7.7-2
+installed = djvulibre-3.5.27-3
+installed = dkms-2.4.0-2
+installed = dmenu-4.7-1
+installed = dmidecode-3.1-2
+installed = dmraid-1.0.0.rc16.3-10
+installed = dmxproto-2.3.1-3
+installed = dnssec-anchors-20170711-1
+installed = docbook-xml-4.5-6
+installed = docbook-xsl-1.79.2-3
+installed = dosfstools-4.1-1
+installed = dotconf-1.3-4
+installed = double-conversion-3.0.0-1
+installed = doxygen-1.8.13-3
+installed = dri2proto-2.8-2
+installed = dri3proto-1.0-1
+installed = dtkcore-1:2.0.0-2
+installed = dtksettings-1:0.1.7-2
+installed = dtkwidget-2.0.0-2
+installed = dvtm-0.15-3
+installed = e2fsprogs-1.43.6-1
+installed = eclipse-common-4.7.0-1
+installed = eclipse-java-4.7.0-1
+installed = efl-1.20.3-1
+installed = emacs-25.3-1
+installed = embree-2.16.4-1
+installed = enchant-1.6.1-2
+installed = espeak-1:1.48.04-1
+installed = ethtool-1:4.11-1
+installed = evince-3.24.1-1
+installed = exiv2-0.26-2
+installed = exo-0.11.5-1
+installed = expat-2.2.4-1
+installed = faad2-2.8.1-1
+installed = fakeroot-1.22-1
+installed = fbterm-1.7.0-7
+installed = fbv-1.0b-9
+installed = fcgi-2.4.0-12
+installed = feh-2.20-1
+installed = festival-2.4-2
+installed = ffmpeg-1:3.3.4-1
+installed = ffmpeg2.8-2.8.13-1
+installed = fftw-3.3.6-2
+installed = file-5.32-1
+installed = filesystem-2017.03-2
+installed = findutils-4.6.0-2
+installed = firefox-55.0.3-3
+installed = fixesproto-5.0+9+g4292ec1-1
+installed = flac-1.3.2-1
+installed = flex-2.6.4-1
+installed = fontconfig-2.12.6-1
+installed = fontsproto-2.1.3-2
+installed = foremost-1.5.7-3
+installed = freealut-1.1.0-5
+installed = freeglut-3.0.0-1
+installed = freeimage-3.17.0-2
+installed = freetype2-2.8.1-1
+installed = freewrl-1:2.3.3.1-1
+installed = fribidi-0.19.7-1
+installed = fuse-common-3.2.0-1
+installed = fuse2-2.9.7-4
+installed = gamin-0.1.10-8
+installed = garcon-0.6.1-1
+installed = gawk-4.1.4-2
+installed = gc-7.6.0-1
+installed = gcc-7.2.0-3
+installed = gcc-fortran-7.2.0-3
+installed = gcc-libs-7.2.0-3
+installed = gconf-3.2.6-5
+installed = gd-2.2.5-1
+installed = gdb-8.0.1-1
+installed = gdb-common-8.0.1-1
+installed = gdbm-1.13-1
+installed = gdk-pixbuf2-2.36.9-1
+installed = gegl02-0.2.0-7
+installed = gendesk-0.6.4-1
+installed = geoclue2-2.4.7-1
+installed = geoip-1.6.11-1
+installed = geoip-database-20170905-1
+installed = gettext-0.19.8.1-2
+installed = ghc-8.2.1-2
+installed = ghc-libs-8.2.1-2
+installed = ghostscript-9.21-3
+installed = giblib-1.2.4-6
+installed = giflib-5.1.4-1
+installed = gimp-2.8.22-1
+installed = git-2.14.1-1
+installed = gitg-3.26-1
+installed = gitinspector-0.4.4-1
+installed = glances-2.11.1-1
+installed = glew-2.1.0-1
+installed = glib-networking-2.50.0-2
+installed = glib2-2.52.3-1
+installed = glibc-2.26-4
+installed = glibmm-2.52.0-1
+installed = glproto-1.4.17-1
+installed = glu-9.0.0-4
+installed = gmp-6.1.2-1
+installed = gnome-desktop-1:3.24.2-1
+installed = gnome-icon-theme-3.12.0-4
+installed = gnome-icon-theme-symbolic-3.12.0-4
+installed = gnome-screenshot-3.22.0+42+g8472361-1
+installed = gnome-system-monitor-3.24.0+4+g9140c85a-1
+installed = gnome-themes-standard-3.22.3-1
+installed = gnuchess-6.2.5-1
+installed = gnupg-2.2.1-1
+installed = gnutls-3.5.15-1
+installed = go-2:1.9-1
+installed = gobject-introspection-1.52.1-1
+installed = gobject-introspection-runtime-1.52.1-1
+installed = google-chrome-56.0.2924.76-1
+installed = gperf-3.1-1
+installed = gperftools-2.5-1
+installed = gpgme-1.9.0-3
+installed = gpm-1.20.7-8
+installed = gptfdisk-1.0.3-1
+installed = graphite-1:1.3.10-1
+installed = grep-3.1-1
+installed = groff-1.22.3-7
+installed = gsettings-desktop-schemas-3.24.0-1
+installed = gsettings-qt-0.1.20170110-1
+installed = gsfonts-20170829-1
+installed = gsl-2.4-1
+installed = gsm-1.0.17-1
+installed = gst-plugins-base-1.12.3-1
+installed = gst-plugins-base-libs-1.12.3-1
+installed = gstreamer-1.12.3-1
+installed = gtk-update-icon-cache-3.22.21-1
+installed = gtk-xfce-engine-2.10.1-1
+installed = gtk2-2.24.31-1
+installed = gtk3-3.22.21-1
+installed = gtkglext-1.2.0-10
+installed = gtkmm-2.24.5-2
+installed = gtkmm3-3.22.1-1
+installed = gtksourceview3-3.24.3-1
+installed = gtkspell-2.0.16-5
+installed = gtkspell3-3.0.9-1
+installed = guile-2.2.2-1
+installed = guile2.0-2.0.14-1
+installed = gvim-8.0.1127-1
+installed = gzip-1.8-2
+installed = harfbuzz-1.5.1-1
+installed = harfbuzz-icu-1.5.1-1
+installed = haskell-aeson-1.2.2.0-1
+installed = haskell-aeson-pretty-0.8.5-13
+installed = haskell-asn1-encoding-0.9.5-18
+installed = haskell-asn1-parse-0.9.4-29
+installed = haskell-asn1-types-0.3.2-25
+installed = haskell-async-2.1.1.1-4
+installed = haskell-attoparsec-0.13.2.0-4
+installed = haskell-base-compat-0.9.3-4
+installed = haskell-base64-bytestring-1.0.0.1-9
+installed = haskell-basement-0.0.2-2
+installed = haskell-blaze-builder-0.4.0.2-6
+installed = haskell-blaze-html-0.9.0.1-3
+installed = haskell-blaze-markup-0.8.0.0-3
+installed = haskell-byteable-0.1.1-6
+installed = haskell-case-insensitive-1.2.0.10-5
+installed = haskell-cereal-0.5.4.0-4
+installed = haskell-cmark-0.5.6-3
+installed = haskell-cmdargs-0.10.18-1
+installed = haskell-conduit-1.2.12-2
+installed = haskell-conduit-extra-1.1.17-2
+installed = haskell-connection-0.2.8-28
+installed = haskell-cookie-0.4.2.1-8
+installed = haskell-cryptonite-0.24-6
+installed = haskell-data-default-0.7.1.1-9
+installed = haskell-data-default-class-0.1.2.0-5
+installed = haskell-data-default-instances-containers-0.0.1-17
+installed = haskell-data-default-instances-dlist-0.0.1-22
+installed = haskell-data-default-instances-old-locale-0.0.1-17
+installed = haskell-digest-0.0.1.2-6
+installed = haskell-dlist-0.8.0.3-3
+installed = haskell-doctemplates-0.1.0.2-32
+installed = haskell-exceptions-0.8.3-4
+installed = haskell-extensible-exceptions-0.1.1.4-17
+installed = haskell-filemanip-0.3.6.3-10
+installed = haskell-foundation-0.0.15-2
+installed = haskell-haddock-library-1.4.5-3
+installed = haskell-hashable-1.2.6.1-3
+installed = haskell-hourglass-0.2.10-5
+installed = haskell-hs-bibutils-5.5-7
+installed = haskell-hslua-0.4.1-6
+installed = haskell-http-4000.3.7-5
+installed = haskell-http-client-0.5.7.0-6
+installed = haskell-http-client-tls-0.3.5.1-17
+installed = haskell-http-types-0.9.1-14
+installed = haskell-hxt-9.3.1.16-5
+installed = haskell-hxt-charproperties-9.2.0.1-4
+installed = haskell-hxt-regex-xmlschema-9.2.0.3-5
+installed = haskell-hxt-unicode-9.0.2.4-4
+installed = haskell-integer-logarithms-1.0.2-3
+installed = haskell-juicypixels-3.2.8.3-2
+installed = haskell-lexer-1.0.1-4
+installed = haskell-lifted-base-0.2.3.11-7
+installed = haskell-memory-0.14.8-3
+installed = haskell-mime-types-0.1.0.7-6
+installed = haskell-mmorph-1.1.0-4
+installed = haskell-monad-control-1.0.2.2-3
+installed = haskell-mtl-2.2.1-9
+installed = haskell-network-2.6.3.2-4
+installed = haskell-network-uri-2.6.1.0-7
+installed = haskell-old-locale-1.0.0.7-11
+installed = haskell-old-time-1.1.0.3-11
+installed = haskell-pandoc-types-1.17.2-1
+installed = haskell-parsec-3.1.11-6
+installed = haskell-pem-0.2.2-7
+installed = haskell-pretty-show-1.6.13-4
+installed = haskell-primitive-0.6.2.0-4
+installed = haskell-quickcheck-2.10.0.1-3
+installed = haskell-random-1.1-9
+installed = haskell-regex-base-0.93.2-29
+installed = haskell-regex-pcre-0.94.4-5
+installed = haskell-resourcet-1.1.9-10
+installed = haskell-rfc5051-0.1.0.3-6
+installed = haskell-safe-0.3.15-3
+installed = haskell-scientific-0.3.5.2-2
+installed = haskell-semigroups-0.18.3-5
+installed = haskell-setenv-0.1.1.3-6
+installed = haskell-sha-1.6.4.2-8
+installed = haskell-skylighting-0.1.1.5-33
+installed = haskell-socks-0.5.5-10
+installed = haskell-split-0.2.3.2-4
+installed = haskell-stm-2.4.4.1-6
+installed = haskell-streaming-commons-0.1.18-4
+installed = haskell-syb-0.7-3
+installed = haskell-tagged-0.8.5-4
+installed = haskell-tagsoup-0.14.1-5
+installed = haskell-temporary-1.2.1.1-3
+installed = haskell-texmath-0.9.4.2-3
+installed = haskell-text-1.2.2.2-4
+installed = haskell-text-icu-0.7.0.1-11
+installed = haskell-tf-random-0.5-13
+installed = haskell-th-abstraction-0.2.6.0-2
+installed = haskell-time-locale-compat-0.1.1.3-4
+installed = haskell-tls-1.4.0-7
+installed = haskell-transformers-base-0.4.4-8
+installed = haskell-transformers-compat-0.5.1.4-6
+installed = haskell-unix-compat-0.4.3.1-4
+installed = haskell-unordered-containers-0.2.8.0-7
+installed = haskell-utf8-string-1.0.1.1-5
+installed = haskell-uuid-types-1.0.3-9
+installed = haskell-vector-0.12.0.1-4
+installed = haskell-x509-1.7.2-6
+installed = haskell-x509-store-1.6.5-6
+installed = haskell-x509-system-1.6.6-6
+installed = haskell-x509-validation-1.6.9-6
+installed = haskell-xml-1.3.14-9
+installed = haskell-xml-conduit-1.6.0-5
+installed = haskell-xml-types-0.3.6-9
+installed = haskell-yaml-0.8.23.3-8
+installed = haskell-zip-archive-0.3.1.1-3
+installed = haskell-zlib-0.6.1.2-4
+installed = hdf5-1.10.1-1
+installed = hdparm-9.52-1
+installed = hedgewars-0.9.22-8
+installed = hicolor-icon-theme-0.15-1
+installed = hspell-1.3-1
+installed = htop-2.0.2-2
+installed = http-parser-2.7.1-1
+installed = httpie-0.9.9-1
+installed = hunspell-1.6.2-1
+installed = hunspell-en-2017.01.22-2
+installed = hunspell-en_GB-2017.01.22-2
+installed = hunspell-en_US-2017.01.22-2
+installed = hwids-20170715-1
+installed = hwloc-1.11.7-1
+installed = hyphen-2.8.8-1
+installed = i3-wm-4.14.1-1
+installed = i3blocks-1.4-6
+installed = i3lock-2.9.1-2
+installed = i3status-2.11-3
+installed = i7z-0.27.2.git1-4
+installed = iana-etc-20170824-1
+installed = icu-59.1-2
+installed = idnkit-1.0-3
+installed = iftop-1.0pre4-2
+installed = ijs-0.35-1
+installed = ilmbase-2.2.0-2
+installed = imagemagick-6.9.9.15-1
+installed = imlib2-1.4.10-1
+installed = inetutils-1.9.4-5
+installed = inkscape-0.92.2-3
+installed = inputproto-2.3.2-1
+installed = intel-tbb-2018_20170726-1
+installed = iotop-0.6-5
+installed = iproute2-4.13.0-1
+installed = iptables-1.6.1-1
+installed = iputils-20161105.1f2bb12-2
+installed = iso-codes-3.75-1
+installed = iw-4.9-1
+installed = jack-0.125.0-3
+installed = jansson-2.10-2
+installed = jasper-2.0.14-1
+installed = java-environment-common-3-1
+installed = java-runtime-common-3-1
+installed = jbig2dec-0.13-1
+installed = jdk8-openjdk-8.u144-1
+installed = jemalloc-1:5.0.1-3
+installed = jfsutils-1.1.15-4
+installed = joe-4.4-1
+installed = john-1.8.0.jumbo1-9
+installed = jq-1.5-5
+installed = jre8-openjdk-8.u144-1
+installed = jre8-openjdk-headless-8.u144-1
+installed = js-24.2.0-4
+installed = js17-17.0.0-4
+installed = js185-1.0.0-3
+installed = json-c-0.12.1-1
+installed = json-glib-1.2.8-1
+installed = jsoncpp-1.8.1-1
+installed = kactivities-5.38.0-1
+installed = karchive-5.38.0-1
+installed = kauth-5.38.0-1
+installed = kbd-2.0.4-1
+installed = kbookmarks-5.38.0-1
+installed = kbproto-1.0.7-1
+installed = kbreakout-17.08.1-1
+installed = kcodecs-5.38.0-1
+installed = kcompletion-5.38.0-1
+installed = kconfig-5.38.0-1
+installed = kconfigwidgets-5.38.0-1
+installed = kcoreaddons-5.38.0-1
+installed = kcrash-5.38.0-1
+installed = kdbusaddons-5.38.0-1
+installed = kdebase-runtime-17.08.1-1
+installed = kdeclarative-5.38.0-1
+installed = kded-5.38.0-1
+installed = kdelibs-4.14.36-1
+installed = kdelibs4support-5.38.0-1
+installed = kdnssd-5.38.0-1
+installed = keepass-2.36-1
+installed = keepassx-0.4.4-2
+installed = kemoticons-5.38.0-1
+installed = kernel-headers-musl-3.12.6_5-1
+installed = keyutils-1.5.10-1
+installed = kglobalaccel-5.38.1-1
+installed = kguiaddons-5.38.0-1
+installed = ki18n-5.38.0-1
+installed = kiconthemes-5.38.0-1
+installed = kinit-5.38.0-1
+installed = kio-5.38.0-1
+installed = kitemmodels-5.38.0-1
+installed = kitemviews-5.38.0-1
+installed = kjobwidgets-5.38.0-1
+installed = kjs-5.38.0-1
+installed = kmod-24-1
+installed = knewstuff-5.38.0-1
+installed = knotifications-5.38.0-1
+installed = knotifyconfig-5.38.0-1
+installed = kpackage-5.38.0-1
+installed = kparts-5.38.0-1
+installed = kpty-5.38.0-1
+installed = kraken-32.368a837-1
+installed = krb5-1.15.1-1
+installed = krita-3.3.0-1
+installed = kservice-5.38.0-1
+installed = ktextwidgets-5.38.0-1
+installed = kunitconversion-5.38.0-1
+installed = kvirc-4.2.0-16
+installed = kwallet-5.38.0-1
+installed = kwidgetsaddons-5.38.0-1
+installed = kwindowsystem-5.38.0-1
+installed = kxmlgui-5.38.0-1
+installed = lame-3.99.5-3
+installed = lapack-3.7.1-2
+installed = lbreakout2-2.6.5-1
+installed = lcms-1.19-5
+installed = lcms2-2.8-2
+installed = ldb-1.2.2-1
+installed = ldns-1.7.0-3
+installed = less-487-1
+installed = lesstif-0.95.2-6
+installed = leveldb-1.20-1
+installed = lib32-acl-2.2.52-2
+installed = lib32-alsa-lib-1.1.4.1-1
+installed = lib32-alsa-plugins-1.1.4-1
+installed = lib32-atk-2.24.0+4+gbf71ccc-1
+installed = lib32-attr-2.4.47-1
+installed = lib32-bzip2-1.0.6-2
+installed = lib32-cairo-1.14.10-1
+installed = lib32-dbus-1.10.22-1
+installed = lib32-e2fsprogs-1.43.4-1
+installed = lib32-expat-2.2.2-1
+installed = lib32-fontconfig-2.12.6-1
+installed = lib32-freetype2-2.8-2
+installed = lib32-gcc-libs-7.2.0-1
+installed = lib32-gdk-pixbuf2-2.36.6-1
+installed = lib32-gettext-0.19.8.1-1
+installed = lib32-glib2-2.52.2+9+g3245eba16-1
+installed = lib32-glibc-2.26-2
+installed = lib32-glu-9.0.0-3
+installed = lib32-gmp-6.1.2-1
+installed = lib32-gnutls-3.5.13-1
+installed = lib32-gtk2-2.24.31-1
+installed = lib32-harfbuzz-1.4.6-1
+installed = lib32-icu-59.1-1
+installed = lib32-keyutils-1.5.10-1
+installed = lib32-krb5-1.15.2-1
+installed = lib32-lcms2-2.8-1
+installed = lib32-libcap-2.25-1
+installed = lib32-libcups-2.2.4-2
+installed = lib32-libdatrie-0.2.10-1
+installed = lib32-libdrm-2.4.83-1
+installed = lib32-libelf-0.170-1
+installed = lib32-libffi-3.2.1-1
+installed = lib32-libgcrypt-1.8.1-1
+installed = lib32-libglvnd-0.2.999+g4ba53457-2
+installed = lib32-libgpg-error-1.27-1
+installed = lib32-libice-1.0.9-1
+installed = lib32-libidn-1.33-1
+installed = lib32-libjpeg-turbo-1.5.2-1
+installed = lib32-libldap-2.4.44-2
+installed = lib32-libnl-3.3.0-1
+installed = lib32-libpcap-1.8.1-1
+installed = lib32-libpciaccess-0.13.5-1
+installed = lib32-libpng-1.6.30-1
+installed = lib32-libsm-1.2.2-2
+installed = lib32-libtasn1-4.12-1
+installed = lib32-libthai-0.1.26-1
+installed = lib32-libtiff-4.0.8-1
+installed = lib32-libtxc_dxtn-1.0.1-5
+installed = lib32-libusb-1.0.21-1
+installed = lib32-libx11-1.6.5-1
+installed = lib32-libxau-1.0.8-2
+installed = lib32-libxcb-1.12-2
+installed = lib32-libxcomposite-0.4.4-2
+installed = lib32-libxcursor-1.1.14-1
+installed = lib32-libxdamage-1.1.4-2
+installed = lib32-libxdmcp-1.1.2-1
+installed = lib32-libxext-1.3.3-1
+installed = lib32-libxfixes-5.0.3-1
+installed = lib32-libxft-2.3.2-1
+installed = lib32-libxi-1.7.9-1
+installed = lib32-libxinerama-1.1.3-2
+installed = lib32-libxml2-2.9.4+16+g07418011-1
+installed = lib32-libxrandr-1.5.1-1
+installed = lib32-libxrender-0.9.10-1
+installed = lib32-libxshmfence-1.2-1
+installed = lib32-libxss-1.2.2-2
+installed = lib32-libxt-1.1.5-1
+installed = lib32-libxxf86vm-1.1.4-1
+installed = lib32-llvm-libs-5.0.0-1
+installed = lib32-lm_sensors-3.4.0-1
+installed = lib32-mesa-17.2.0-2
+installed = lib32-ncurses-6.0+20170527-2
+installed = lib32-nettle-3.3-1
+installed = lib32-openssl-1:1.1.0.f-1
+installed = lib32-p11-kit-0.23.7-1
+installed = lib32-pango-1.40.6+9+g92cc73c8-1
+installed = lib32-pcre-8.40-1
+installed = lib32-pixman-0.34.0-1
+installed = lib32-readline-7.0.003-1
+installed = lib32-systemd-233.75-2
+installed = lib32-util-linux-2.30.1-1
+installed = lib32-wayland-1.14.0-1
+installed = lib32-xz-5.2.3-1
+installed = lib32-zlib-1.2.11-1
+installed = libabw-0.1.1-2
+installed = libaio-0.3.110-1
+installed = libao-1.2.2-1
+installed = libarchive-3.3.2-1
+installed = libart-lgpl-2.3.21-4
+installed = libass-0.13.7-1
+installed = libassuan-2.4.3-1
+installed = libasyncns-0.8+3+g68cd5af-1
+installed = libatasmart-0.19-3
+installed = libatomic_ops-7.4.6-1
+installed = libavc1394-0.5.4-3
+installed = libblockdev-2.12-1
+installed = libbluray-1.0.1-1
+installed = libbsd-0.8.6-1
+installed = libbytesize-1.0-1
+installed = libcaca-0.99.beta19-1
+installed = libcacard-2.5.3-1
+installed = libcanberra-0.30+2+gc0620e4-1
+installed = libcanberra-pulse-0.30+2+gc0620e4-1
+installed = libcap-2.25-1
+installed = libcap-ng-0.7.8-1
+installed = libcdr-0.1.4-1
+installed = libcmis-0.5.1-7
+installed = libcroco-0.6.12+4+g9ad7287-1
+installed = libcups-2.2.4-2
+installed = libcurl-compat-7.54.1-1
+installed = libdaemon-0.14-3
+installed = libdatrie-0.2.10-2
+installed = libdbusmenu-qt4-0.9.3+16.04.20160218-1
+installed = libdbusmenu-qt5-0.9.3+16.04.20160218-1
+installed = libdc1394-2.2.5-1
+installed = libdca-0.0.5-5
+installed = libdmx-1.1.3-1
+installed = libdrm-2.4.83-1
+installed = libdvbpsi-1:1.3.1-1
+installed = libdvdnav-5.0.3-1
+installed = libdvdread-5.0.4-1
+installed = libe-book-0.1.2-7
+installed = libebml-1.3.5-1
+installed = libedit-20170329_3.1-1
+installed = libelf-0.170-1
+installed = libepoxy-1.4.3-1
+installed = libetonyek-0.1.6-2
+installed = libev-4.24-1
+installed = libevdev-1.5.7-1
+installed = libevent-2.1.8-1
+installed = libexif-0.6.21-3
+installed = libexttextcat-3.4.4-1
+installed = libfbclient-2.5.7.27050-3
+installed = libffi-3.2.1-2
+installed = libfontenc-1.1.3-1
+installed = libgcrypt-1.8.1-1
+installed = libgdiplus-4.2-1
+installed = libgee-0.20.0-1
+installed = libgit2-1:0.26.0-1
+installed = libgit2-glib-0.26.0-1
+installed = libglade-2.6.4-5
+installed = libglvnd-0.2.999+g4ba53457-2
+installed = libgnomecanvas-2.30.3-3
+installed = libgpg-error-1.27-1
+installed = libgtop-2.36.0+2+ge0f97e7d-1
+installed = libgudev-231+1+g0841288-1
+installed = libgusb-0.2.11-1
+installed = libgxps-0.3.0-1
+installed = libical-2.0.0-2
+installed = libice-1.0.9-1
+installed = libid3tag-0.15.1b-8
+installed = libidn-1.33-2
+installed = libiec61883-1.2.0-4
+installed = libimobiledevice-1.2.0-6
+installed = libinput-1.8.2-1
+installed = libixion-0.12.2-3
+installed = libjpeg-turbo-1.5.2-1
+installed = libkate-0.4.1-5
+installed = libkdegames-17.08.1-1
+installed = libkexiv2-17.08.1-1
+installed = libkeybinder3-0.3.2-1
+installed = libksba-1.3.5-1
+installed = liblangtag-0.6.2-1
+installed = libldap-2.4.45-4
+installed = liblqr-0.4.2-1
+installed = libmad-0.15.1b-7
+installed = libmariadbclient-10.1.26-1
+installed = libmatroska-1.4.7-1
+installed = libmgba-0.6.0-1
+installed = libmikmod-3.3.11.1-1
+installed = libmm-glib-1.6.8-1
+installed = libmng-2.0.3-1
+installed = libmnl-1.0.4-1
+installed = libmodplug-0.8.9.0-1
+installed = libmpc-1.0.3-2
+installed = libmpcdec-1:0.1+r475-1
+installed = libmpeg2-0.5.1-5
+installed = libmspub-0.1.2-7
+installed = libmwaw-0.3.12-1
+installed = libnet-1.1.6-2
+installed = libnewt-0.52.20-1
+installed = libnfc-1.7.0_rc7-3
+installed = libnfs-2.0.0-1
+installed = libnftnl-1.0.7-1
+installed = libnghttp2-1.23.1-1
+installed = libnl-3.3.0-1
+installed = libnm-1.8.4-1
+installed = libnm-glib-1.8.4-1
+installed = libnotify-0.7.7-1
+installed = libodfgen-0.1.6-1
+installed = libogg-1.3.2-1
+installed = libomxil-bellagio-0.9.3-1
+installed = liborcus-0.12.1-3
+installed = libotf-0.9.13-2
+installed = libpagemaker-0.0.3-1
+installed = libpaper-1.1.24-10
+installed = libpcap-1.8.1-2
+installed = libpciaccess-0.13.5-1
+installed = libpeas-1.20.0-2
+installed = libpipeline-1.4.2-1
+installed = libplist-2.0.0-1
+installed = libpng-1.6.32-1
+installed = libproxy-0.4.15-6
+installed = libpsl-0.18.0-1
+installed = libpulse-11.1-1
+installed = libqzeitgeist-0.8.0-6
+installed = libraqm-0.3.0-2
+installed = libraw-0.18.5-1
+installed = libraw1394-2.1.2-1
+installed = libreoffice-fresh-5.4.1-2
+installed = librevenge-0.0.4-1
+installed = librsvg-2:2.40.18+20+g63ddae4-1
+installed = libsamplerate-0.1.9-1
+installed = libsasl-2.1.26-11
+installed = libsass-3.4.5-1
+installed = libseccomp-2.3.2-1
+installed = libsecret-0.18.5+14+g9980655-1
+installed = libshout-1:2.4.1-3
+installed = libsigc++-2.10.0-1
+installed = libsigsegv-2.11-1
+installed = libsm-1.2.2-2
+installed = libsndfile-1.0.28-1
+installed = libsoup-2.58.2-1
+installed = libsoxr-0.1.2-1
+installed = libspectre-0.2.8-1
+installed = libspeechd-0.8.7-3
+installed = libspiro-1:0.5.20150702-1
+installed = libspnav-0.2.3-1
+installed = libsrtp-1:1.5.4-2
+installed = libssh-0.7.5-2
+installed = libssh2-1.8.0-2
+installed = libsynctex-2017.44590-4
+installed = libsystemd-234.11-9
+installed = libtar-1.2.20-3
+installed = libtasn1-4.12-2
+installed = libthai-0.1.26-1
+installed = libtheora-1.1.1-3
+installed = libtiff-4.0.8-2
+installed = libtiger-0.3.4-4
+installed = libtirpc-1.0.2-1
+installed = libtommath-1.0.1-1
+installed = libtool-2.4.6+40+g6ca5e224-1
+installed = libtxc_dxtn-1.0.1-6
+installed = libunistring-0.9.7-1
+installed = libunwind-1.2.1-1
+installed = libupnp-1.6.21-2
+installed = libusb-1.0.21-2
+installed = libusbmuxd-1.0.10-2
+installed = libuser-0.62-1
+installed = libutempter-1.1.6-2
+installed = libutil-linux-2.30.1-2
+installed = libuv-1.14.1-1
+installed = libva-1.8.3-1
+installed = libvdpau-1.1.1-2
+installed = libvirt-3.7.0-1
+installed = libvisio-0.1.5-4
+installed = libvisual-0.4.0-6
+installed = libvoikko-4.1.1-1
+installed = libvorbis-1.3.5-1
+installed = libvpx-1.6.1-1
+installed = libwacom-0.24-1
+installed = libwbclient-4.7.0-1
+installed = libwebp-0.6.0-1
+installed = libwmf-0.2.8.4-14
+installed = libwnck-2.31.0-1
+installed = libwnck3-3.24.1-1
+installed = libwpd-0.10.2-1
+installed = libwpg-0.3.2-1
+installed = libwps-0.4.7-1
+installed = libx11-1.6.5-1
+installed = libx264-2:148.20170521-1
+installed = libxau-1.0.8-2
+installed = libxaw-1.0.13-1
+installed = libxcb-1.12-1
+installed = libxcomposite-0.4.4-2
+installed = libxcursor-1.1.14-2
+installed = libxdamage-1.1.4-2
+installed = libxdg-basedir-1.2.0-3
+installed = libxdmcp-1.1.2-1
+installed = libxext-1.3.3-1
+installed = libxfce4ui-4.12.1-2
+installed = libxfce4util-4.12.1-1
+installed = libxfixes-5.0.3-1
+installed = libxfont-1.5.2-1
+installed = libxfont2-2.0.1-1
+installed = libxft-2.3.2-1
+installed = libxi-1.7.9-1
+installed = libxinerama-1.1.3-2
+installed = libxkbcommon-0.7.2-1
+installed = libxkbcommon-x11-0.7.2-1
+installed = libxkbfile-1.0.9-1
+installed = libxklavier-5.4-1
+installed = libxml++-3.0.1+4+g2af973f-2
+installed = libxml2-2.9.5+6+g07e227ed-1
+installed = libxmu-1.1.2-1
+installed = libxp-1.0.3-1
+installed = libxpm-3.5.12-1
+installed = libxrandr-1.5.1-1
+installed = libxrender-0.9.10-1
+installed = libxres-1.0.7-1
+installed = libxshmfence-1.2-1
+installed = libxslt-1.1.30-2
+installed = libxss-1.2.2-2
+installed = libxt-1.1.5-1
+installed = libxtst-1.2.3-1
+installed = libxv-1.0.11-1
+installed = libxvmc-1.0.10-1
+installed = libxxf86dga-1.1.4-1
+installed = libxxf86vm-1.1.4-1
+installed = libyaml-0.1.7-1
+installed = libzip-1.2.0-1
+installed = libzmf-0.0.2-1
+installed = licenses-20140629-2
+installed = lighttpd-1.4.45-2
+installed = lincity-ng-2.0-8
+installed = linux-4.12.13-1
+installed = linux-api-headers-4.12.7-1
+installed = linux-firmware-20170907.a61ac5c-1
+installed = linux-headers-4.12.13-1
+installed = linux-lts-4.9.51-1
+installed = linux-zen-4.13.3-1
+installed = lldb-5.0.0-1
+installed = llvm-libs-5.0.0-1
+installed = lm_sensors-3.4.0-2
+installed = log4cplus-1.2.0-3
+installed = logrotate-3.12.3-1
+installed = lpsolve-5.5.2.5-2
+installed = lua-5.3.4-2
+installed = lua-lgi-0.9.1-1
+installed = lua51-5.1.5-6
+installed = lua52-5.2.4-2
+installed = luajit-2.0.5-1
+installed = luxblend25-1.6-3
+installed = luxrays-1.6-12
+installed = luxrender-1.6-9
+installed = lvm2-2.02.174-1
+installed = lxappearance-0.6.3-1
+installed = lz4-1:1.8.0-1
+installed = lzo-2.10-1
+installed = m17n-db-1.7.0-1
+installed = m17n-lib-1.7.0-1
+installed = m4-1.4.18-1
+installed = make-4.2.1-2
+installed = man-db-2.7.6.1-2
+installed = man-pages-4.13-1
+installed = mariadb-10.1.26-1
+installed = mariadb-clients-10.1.26-1
+installed = mathjax-2.7.2-1
+installed = maven-3.5.0-1
+installed = mdadm-4.0-1
+installed = mdcrack-1.2-7
+installed = media-player-info-22-2
+installed = mesa-17.2.1-3
+installed = mesa-demos-8.3.0-4
+installed = metasploit-4.16.8-1
+installed = mgba-qt-0.6.0-1
+installed = mgba-sdl-0.6.0-1
+installed = mime-types-9-1
+installed = minizip-1:1.2.11-2
+installed = mkinitcpio-23-2
+installed = mkinitcpio-busybox-1.26.1-1
+installed = mod_wsgi-4.5.17-2
+installed = mono-5.0.0.100-2
+installed = mozilla-common-1.4-4
+installed = mpfr-3.1.5.p2-1
+installed = mtdev-1.1.5-1
+installed = musl-1.1.16-2
+installed = nano-2.8.7-1
+installed = nbtscan-1.5.1-6
+installed = ncrack-0.5-4
+installed = ncurses-6.0+20170902-1
+installed = neon-0.30.2-2
+installed = net-tools-1.60.20160710git-1
+installed = netbeans-8.2-1
+installed = netcdf-4.4.1.1-1
+installed = netcf-0.2.8-4
+installed = netctl-1.13-2
+installed = nethack-3.6.0-1
+installed = nettle-3.3-1
+installed = networkmanager-openconnect-1.2.4-2
+installed = neverball-1.6.0-2
+installed = newt-syrup-0.2.0-1
+installed = ninja-1.8.2-1
+installed = ninja-ide-2.3-4
+installed = nmap-7.60-1
+installed = nodejs-8.5.0-1
+installed = noto-fonts-20170920-2
+installed = npm-5.3.0-1
+installed = npth-1.5-1
+installed = nspr-4.17-1
+installed = nss-3.32-1
+installed = ntp-4.2.8.p10-2
+installed = numactl-2.0.11-1
+installed = nvidia-cg-toolkit-3.1-4
+installed = nyancat-1.4.4-1
+installed = ocl-icd-2.2.11-1
+installed = ogre-1.10.8-2
+installed = okular-17.08.1-1
+installed = oniguruma-6.6.1-1
+installed = openal-1.18.2-1
+installed = openbsd-netcat-1.178_3-1
+installed = opencollada-1:1.6.59-1
+installed = opencolorio-1.0.9-5
+installed = openconnect-1:7.08-1
+installed = opencore-amr-0.1.5-1
+installed = opencv-3.3.0-2
+installed = openexr-2.2.0-3
+installed = openimageio-1.7.17-1
+installed = openjpeg-1.5.2-1
+installed = openjpeg2-2.2.0-1
+installed = openmpi-2.1.1-2
+installed = openresolv-3.9.0-1
+installed = openshadinglanguage-1.7.6-2
+installed = openssh-7.5p1-2
+installed = openssl-1.1.0.f-2
+installed = openssl-1.0-1.0.2.l-1
+installed = opensubdiv-3.1.1-2
+installed = openvdb-4.0.2-2
+installed = opus-1.2.1-1
+installed = orc-0.4.27-1
+installed = oxygen-icons-1:5.38.0-1
+installed = p11-kit-0.23.8-1
+installed = p7zip-16.02-3
+installed = package-query-1.8-1
+installed = pacman-5.0.2-2
+installed = pacman-mirrorlist-20170907-1
+installed = pam-1.3.0-1
+installed = pambase-20130928-1
+installed = pandoc-1.19.2.1-115
+installed = pandoc-citeproc-0.11.1.1-4
+installed = pango-1.40.12-1
+installed = pangomm-2.40.1-2
+installed = pangox-compat-0.0.2+2+gedb9e09-2
+installed = parted-3.2-5
+installed = patch-2.7.5-1
+installed = pavucontrol-3.0-4
+installed = pciutils-3.5.4-1
+installed = pcmciautils-018-7
+installed = pcre-8.41-1
+installed = pcre2-10.30-1
+installed = pcsclite-1.8.22-1
+installed = perl-5.26.0-4
+installed = perl-error-0.17025-2
+installed = perl-file-basedir-0.07-3
+installed = perl-file-which-1.21-3
+installed = perl-ipc-system-simple-1.25-3
+installed = perl-uri-1.72-2
+installed = phonon-qt4-4.9.1-4
+installed = phonon-qt4-gstreamer-4.9.0-3
+installed = phonon-qt5-4.9.1-4
+installed = phonon-qt5-gstreamer-4.9.0-3
+installed = physfs-2.0.3-3
+installed = pinentry-1.0.0-1
+installed = pixman-0.34.0-1
+installed = pkg-config-0.29.2-1
+installed = polkit-0.113+29+g3272a98-1
+installed = polkit-gnome-0.105-3
+installed = polkit-qt4-0.112.0+git20160226-1
+installed = polkit-qt5-0.112.0+git20160226-1
+installed = poppler-0.59.0-1
+installed = poppler-glib-0.59.0-1
+installed = poppler-qt4-0.59.0-1
+installed = poppler-qt5-0.59.0-1
+installed = popt-1.16-9
+installed = portaudio-190600_20161030-1
+installed = postgresql-9.6.5-1
+installed = postgresql-jdbc-9.4.1212-1
+installed = postgresql-libs-9.6.5-1
+installed = postman-bin-4.9.3-3
+installed = potrace-1.14-1
+installed = powertop-2.9-1
+installed = presentproto-1.1-1
+installed = printproto-1.0.5-3
+installed = procps-ng-3.3.12-1
+installed = protobuf-3.3.2-1
+installed = psmisc-23.1-1
+installed = ptex-2.0.62-2
+installed = pulseaudio-11.1-1
+installed = pygobject-devel-3.24.1-1
+installed = pygobject2-devel-2.28.6-13
+installed = pygtk-2.24.0-7
+installed = pyqt4-common-4.12.1-1
+installed = pyqt5-common-5.9-1
+installed = python-3.6.2-1
+installed = python-appdirs-1.4.3-1
+installed = python-beaker-1.8.1-2
+installed = python-chardet-3.0.4-1
+installed = python-dbus-common-1.2.4-2
+installed = python-django-1.11.2-1
+installed = python-gobject-3.24.1-1
+installed = python-idna-2.6-1
+installed = python-mako-1.0.7-1
+installed = python-markupsafe-1.0-1
+installed = python-numpy-1.13.1-2
+installed = python-olefile-0.44-1
+installed = python-packaging-16.8-2
+installed = python-pillow-4.2.1-1
+installed = python-pip-9.0.1-2
+installed = python-psutil-5.3.1-1
+installed = python-pygments-2.2.0-1
+installed = python-pyparsing-2.2.0-1
+installed = python-pytz-2017.2-1
+installed = python-requests-2.18.4-1
+installed = python-setuptools-1:36.5.0-1
+installed = python-six-1.11.0-1
+installed = python-urllib3-1.22-1
+installed = python-virtualenv-15.1.0-1
+installed = python-xdg-0.25-4
+installed = python2-2.7.14-1
+installed = python2-appdirs-1.4.3-1
+installed = python2-beautifulsoup4-4.6.0-1
+installed = python2-cairo-1.13.3-1
+installed = python2-cffi-1.10.0-1
+installed = python2-dbus-1.2.4-2
+installed = python2-gobject-3.24.1-1
+installed = python2-gobject2-2.28.6-13
+installed = python2-html5lib-0.999999999-2
+installed = python2-ipy-0.83-1
+installed = python2-lxml-3.8.0-2
+installed = python2-notify-0.1.1-13
+installed = python2-numpy-1.13.1-2
+installed = python2-opengl-3.1.0-3
+installed = python2-packaging-16.8-2
+installed = python2-pdb-0.1-2
+installed = python2-pip-9.0.1-2
+installed = python2-ply-3.10-1
+installed = python2-psutil-5.3.1-1
+installed = python2-pycparser-2.18-1
+installed = python2-pycurl-7.43.0-3
+installed = python2-pyinotify-0.9.6-3
+installed = python2-pyparsing-2.2.0-1
+installed = python2-pyqt4-4.12.1-1
+installed = python2-pyqt5-5.9-1
+installed = python2-setuptools-1:36.5.0-1
+installed = python2-sip-4.19.3-1
+installed = python2-six-1.11.0-1
+installed = python2-webencodings-0.5.1-1
+installed = python2-wnck-2.32.0-17
+installed = python2-xcffib-0.5.1-1
+installed = python2-xpybutil-0.0.1.20151007-2
+installed = qbs-1.9.0-1
+installed = qca-qt4-2.1.3-4
+installed = qca-qt5-2.1.3-4
+installed = qemu-2.10.0-1
+installed = qemu-guest-agent-2.10.0-1
+installed = qlibc-2.4.2-1
+installed = qmltermwidget-0.1.0-2
+installed = qt3-3.3.8b-1
+installed = qt4-4.8.7-22
+installed = qt5-3d-5.9.1-3
+installed = qt5-base-5.9.1-5
+installed = qt5-canvas3d-5.9.1-2
+installed = qt5-charts-5.9.1-2
+installed = qt5-connectivity-5.9.1-2
+installed = qt5-datavis3d-5.9.1-2
+installed = qt5-declarative-5.9.1-5
+installed = qt5-doc-5.9.1-1
+installed = qt5-examples-5.9.1-1
+installed = qt5-gamepad-5.9.1-2
+installed = qt5-graphicaleffects-5.9.1-1
+installed = qt5-imageformats-5.9.1-1
+installed = qt5-location-5.9.1-2
+installed = qt5-multimedia-5.9.1-2
+installed = qt5-networkauth-5.9.1-2
+installed = qt5-quickcontrols-5.9.1-2
+installed = qt5-quickcontrols2-5.9.1-3
+installed = qt5-remoteobjects-5.9.1-2
+installed = qt5-script-5.9.1-2
+installed = qt5-scxml-5.9.1-1
+installed = qt5-sensors-5.9.1-2
+installed = qt5-serialbus-5.9.1-2
+installed = qt5-serialport-5.9.1-2
+installed = qt5-speech-5.9.1-2
+installed = qt5-svg-5.9.1-2
+installed = qt5-tools-5.9.1-4
+installed = qt5-translations-5.9.1-1
+installed = qt5-virtualkeyboard-5.9.1-2
+installed = qt5-wayland-5.9.1-2
+installed = qt5-webchannel-5.9.1-2
+installed = qt5-webengine-5.9.1-4
+installed = qt5-webkit-5.212.0alpha2-4
+installed = qt5-websockets-5.9.1-2
+installed = qt5-webview-5.9.1-2
+installed = qt5-x11extras-5.9.1-2
+installed = qt5-xmlpatterns-5.9.1-2
+installed = qtcreator-4.4.0-2
+installed = qtemu-1.0.5-11
+installed = quassel-monolithic-0.12.4-3
+installed = r-3.4.1-3
+installed = randrproto-1.5.0-1
+installed = raptor-2.0.15-6
+installed = rarian-0.8.1-6
+installed = rasqal-1:0.9.33-1
+installed = rclone-1.37-1
+installed = re2-20170801-1
+installed = readline-7.0.003-1
+installed = recordproto-1.14.2-2
+installed = redland-1:1.0.17-4
+installed = reiserfsprogs-3.6.25-1
+installed = renderproto-0.11.1-3
+installed = resourceproto-1.2.0-3
+installed = rfkill-0.5-2
+installed = rhash-1.3.5-2
+installed = rtkit-0.11+6+g417bb7d-1
+installed = rtmpdump-1:2.4.r96.fa8646d-3
+installed = ruby-2.4.2-1
+installed = ruby-bundler-1.15.4-1
+installed = run-parts-4.8.1-1
+installed = rxvt-unicode-9.22-5
+installed = rxvt-unicode-terminfo-9.22-5
+installed = s-nail-14.9.4-1
+installed = sassc-3.4.2-1
+installed = scapy-2.3.3-1
+installed = schroedinger-1.0.11-3
+installed = screenfetch-3.8.0-2
+installed = scrnsaverproto-1.2.2-2
+installed = scrot-0.8.17-2
+installed = sdl-1.2.15-9
+installed = sdl2-2.0.5-4
+installed = sdl2_ttf-2.0.14-1
+installed = sdl_gfx-2.0.26-1
+installed = sdl_image-1.2.12-4
+installed = sdl_mixer-1.2.12-5
+installed = sdl_net-1.2.8-3
+installed = sdl_ttf-2.0.11-4
+installed = seabios-1.10.2-1
+installed = sed-4.4-1
+installed = semver-5.4.1-1
+installed = shadow-4.5-2
+installed = shared-mime-info-1.9-1
+installed = sip-4.19.3-1
+installed = slang-2.3.1a-1
+installed = smbclient-4.7.0-1
+installed = smpeg-0.4.5-3
+installed = snappy-1.1.4-1
+installed = solid-5.38.0-1
+installed = sonnet-5.38.0-1
+installed = sound-theme-freedesktop-0.8-2
+installed = sox-14.4.2-2
+installed = speech-dispatcher-0.8.7-3
+installed = speex-1.2.0-1
+installed = speexdsp-1.2rc3-2
+installed = spice-0.12.8+8+ga957a90b-1
+installed = spotify-1.0.47.13-1
+installed = sqlite-3.20.1-1
+installed = startup-notification-0.12-5
+installed = steam-1.0.0.54-1
+installed = strace-4.18-1
+installed = stress-1.0.4-4
+installed = sublime-text-2.0.2-4
+installed = sudo-1.8.21.p2-1
+installed = sway-0.14.0-1
+installed = swig-3.0.12-1
+installed = sysfsutils-2.1.0-9
+installed = sysstat-11.4.6-1
+installed = systemd-234.11-9
+installed = systemd-sysvcompat-234.11-9
+installed = systemd-ui-3-2
+installed = t1lib-5.1.2-6
+installed = taglib-1.11.1-1
+installed = talloc-2.1.10-1
+installed = tar-1.29-2
+installed = tcl-8.6.7-1
+installed = tcpdump-4.9.2-1
+installed = tdb-1.3.15-1
+installed = terminator-1.91-5
+installed = terminology-1.1.0-1
+installed = tevent-1:0.9.33-1
+installed = texinfo-6.4-1
+installed = texlive-bin-2017.44590-4
+installed = texlive-core-2017.44918-1
+installed = texlive-langchinese-2017.44333-1
+installed = texlive-langcyrillic-2017.44895-1
+installed = texlive-langextra-2017.44908-1
+installed = texlive-langgreek-2017.44917-1
+installed = texlive-langjapanese-2017.44914-1
+installed = texlive-langkorean-2017.44467-1
+installed = texlive-latexextra-2017.44907-1
+installed = texmaker-5.0.2-1
+installed = texstudio-2.12.6-2
+installed = thin-provisioning-tools-0.7.2-1
+installed = threadweaver-5.38.0-1
+installed = thunar-1.6.12-1
+installed = thunar-volman-0.8.1-2
+installed = thunderbird-52.3.0-2
+installed = tilda-1.3.3-4
+installed = tinyxml-2.6.2-5
+installed = tk-8.6.7-2
+installed = tlp-1.0-1
+installed = tmux-2.5-3
+installed = toilet-0.3-1
+installed = tree-1.7.0-2
+installed = tslib-1.13-1
+installed = ttf-arphic-uming-0.2.20080216.1-5
+installed = ttf-baekmuk-2.2-9
+installed = ttf-bitstream-vera-1.10-11
+installed = ttf-dejavu-2.37-1
+installed = ttf-font-awesome-4.7.0-2
+installed = ttf-freefont-20120503-4
+installed = tumbler-0.2.0-1
+installed = tzdata-2017b-1
+installed = udisks2-2.7.3-1
+installed = uglify-js-3.1.2-1
+installed = unzip-6.0-12
+installed = upower-0.99.6-1
+installed = urlgrabber-3.10.1-2
+installed = usbmuxd-1.1.0-2
+installed = usbredir-0.7-1
+installed = usbutils-008-1
+installed = util-linux-2.30.1-2
+installed = v4l-utils-1.12.5-1
+installed = vagrant-2.0.0-1
+installed = vagrant-substrate-726.d082972-1
+installed = valgrind-3.13.0-3
+installed = vde2-2.3.2-10
+installed = vi-1:070224-2
+installed = vid.stab-1.1-1
+installed = videoproto-2.3.3-1
+installed = vim-runtime-8.0.1127-1
+installed = virglrenderer-0.6.0-1
+installed = virtualbox-5.1.28-1
+installed = virtualbox-guest-modules-arch-5.1.28-1
+installed = virtualbox-host-dkms-5.1.28-1
+installed = vlc-2.2.6-3
+installed = vmg-3.5-2
+installed = volume_key-0.3.9-3
+installed = vpnc-0.5.3.svn550-2
+installed = vte-common-0.48.3-1
+installed = vte3-0.48.3-1
+installed = warmux-11.04.1-9
+installed = wayland-1.14.0-1
+installed = wayland-protocols-1.10-1
+installed = webkit2gtk-2.16.6-1
+installed = webkitgtk-2.4.11-6
+installed = webrtc-audio-processing-0.3-2
+installed = websploit-3.0.0-3
+installed = weechat-1.9.1-1
+installed = weeman-91.53c2efa-1
+installed = weston-3.0.0-1
+installed = wget-1.19.1-2
+installed = which-2.21-2
+installed = wifi-monitor-24.33b682e-3
+installed = wine-2.17-1
+installed = wireless_tools-30.pre9-1
+installed = wireshark-cli-2.4.1-2
+installed = wireshark-common-2.4.1-2
+installed = wireshark-gtk-2.4.1-2
+installed = wlc-0.0.10-1
+installed = wpa_supplicant-1:2.6-8
+installed = wxgtk-common-3.0.3.1-9
+installed = wxgtk2-3.0.3.1-9
+installed = x11-ssh-askpass-1.2.4.1-5
+installed = x265-2.5-1
+installed = xbitmaps-1.1.1-3
+installed = xcb-proto-1.12-3
+installed = xcb-util-0.4.0-1
+installed = xcb-util-cursor-0.1.3-1
+installed = xcb-util-image-0.4.0-1
+installed = xcb-util-keysyms-0.4.0-1
+installed = xcb-util-renderutil-0.3.9-1
+installed = xcb-util-wm-0.4.1-1
+installed = xcb-util-xrm-1.2-2
+installed = xcursor-themes-1.0.4-1
+installed = xdg-utils-1.1.2-1
+installed = xextproto-7.3.0-1
+installed = xf86-input-evdev-2.10.5-1
+installed = xf86-input-keyboard-1.9.0-2
+installed = xf86-input-libinput-0.26.0-1
+installed = xf86-input-mouse-1.9.2-3
+installed = xf86-input-synaptics-1.9.0-1
+installed = xf86-input-vmmouse-13.1.0-3
+installed = xf86-input-void-1.4.1-3
+installed = xf86-input-wacom-0.35.0-1
+installed = xf86-video-amdgpu-1.4.0-1
+installed = xf86-video-ati-1:7.10.0-1
+installed = xf86-video-dummy-0.3.8-2
+installed = xf86-video-fbdev-0.4.4-7
+installed = xf86-video-intel-1:2.99.917+781+gc8990575-1
+installed = xf86-video-nouveau-1.0.15-2
+installed = xf86-video-openchrome-0.6.0-2
+installed = xf86-video-vesa-2.3.4-4
+installed = xf86-video-vmware-13.2.1-3
+installed = xf86-video-voodoo-1.2.5-9
+installed = xf86dgaproto-2.1-3
+installed = xf86driproto-2.1.1-3
+installed = xf86vidmodeproto-2.3.1-3
+installed = xfce4-appfinder-4.12.0-4
+installed = xfce4-panel-4.12.1-1
+installed = xfce4-power-manager-1.6.0.41.g9daecb5-1
+installed = xfce4-session-4.12.1-7
+installed = xfce4-settings-4.12.1-1
+installed = xfce4-terminal-0.8.6-1
+installed = xfconf-4.12.1-4
+installed = xfdesktop-4.12.4-1
+installed = xfsprogs-4.12.0-1
+installed = xfwm4-4.12.4-1
+installed = xfwm4-themes-4.10.0-2
+installed = xine-lib-1.2.8-3
+installed = xineramaproto-1.2.1-3
+installed = xkeyboard-config-2.21-2
+installed = xmlsec-1.2.24-1
+installed = xorg-bdftopcf-1.0.5-1
+installed = xorg-docs-1.7.1-1
+installed = xorg-font-util-1.3.1-1
+installed = xorg-font-utils-7.6-4
+installed = xorg-fonts-100dpi-1.0.3-3
+installed = xorg-fonts-75dpi-1.0.3-3
+installed = xorg-fonts-alias-1.0.3-1
+installed = xorg-fonts-encodings-1.0.4-4
+installed = xorg-fonts-misc-1.0.3-5
+installed = xorg-iceauth-1.0.7-1
+installed = xorg-luit-1.1.1-2
+installed = xorg-mkfontdir-1.0.7-8
+installed = xorg-mkfontscale-1.1.2-1
+installed = xorg-server-1.19.3-3
+installed = xorg-server-common-1.19.3-3
+installed = xorg-server-devel-1.19.3-3
+installed = xorg-server-utils-7.6-4
+installed = xorg-server-xdmx-1.19.3-3
+installed = xorg-server-xephyr-1.19.3-3
+installed = xorg-server-xnest-1.19.3-3
+installed = xorg-server-xvfb-1.19.3-3
+installed = xorg-server-xwayland-1.19.3-3
+installed = xorg-sessreg-1.1.1-1
+installed = xorg-setxkbmap-1.3.1-1
+installed = xorg-smproxy-1.0.6-1
+installed = xorg-util-macros-1.19.1-1
+installed = xorg-utils-7.6-9
+installed = xorg-x11perf-1.6.0-1
+installed = xorg-xauth-1.0.10-1
+installed = xorg-xbacklight-1.2.1-1
+installed = xorg-xcmsdb-1.0.5-1
+installed = xorg-xcursorgen-1.0.6-1
+installed = xorg-xdpyinfo-1.3.2-1
+installed = xorg-xdriinfo-1.0.5-2
+installed = xorg-xev-1.2.2-1
+installed = xorg-xgamma-1.0.6-1
+installed = xorg-xhost-1.0.7-1
+installed = xorg-xinit-1.3.4-4
+installed = xorg-xinput-1.6.2-1
+installed = xorg-xkbcomp-1.4.0-1
+installed = xorg-xkbevd-1.1.4-1
+installed = xorg-xkbutils-1.0.4-2
+installed = xorg-xkill-1.0.4-1
+installed = xorg-xlsatoms-1.1.2-1
+installed = xorg-xlsclients-1.1.3-1
+installed = xorg-xmag-1.0.6-1
+installed = xorg-xmessage-1.0.4-2
+installed = xorg-xmodmap-1.0.9-1
+installed = xorg-xpr-1.0.4-2
+installed = xorg-xprop-1.2.2-1
+installed = xorg-xrandr-1.5.0-1
+installed = xorg-xrdb-1.1.0-2
+installed = xorg-xrefresh-1.0.5-1
+installed = xorg-xset-1.2.3-1
+installed = xorg-xsetroot-1.1.1-2
+installed = xorg-xvinfo-1.1.3-1
+installed = xorg-xwd-1.0.6-1
+installed = xorg-xwininfo-1.1.3-1
+installed = xorg-xwud-1.0.4-2
+installed = xournal-0.4.8.2016-1
+installed = xproto-7.0.31-1
+installed = xterm-330-1
+installed = xvidcore-1.3.4-1
+installed = xz-5.2.3-1
+installed = yajl-2.1.0-1
+installed = yaourt-1.8.1-1
+installed = yarn-1.1.0-1
+installed = zenity-3.24.0-1
+installed = zip-3.0-7
+installed = zita-alsa-pcmi-0.2.0-3
+installed = zita-resampler-1.3.0-5
+installed = zlib-1:1.2.11-2
+installed = zstd-1.3.1-1
+installed = zvbi-0.2.35-1
+installed = zziplib-0.13.67-1
diff --git a/.MTREE b/.MTREE
new file mode 100644
index 00000000000..7de983aceff
--- /dev/null
+++ b/.MTREE
Binary files differ
diff --git a/.PKGINFO b/.PKGINFO
new file mode 100644
index 00000000000..da2c043a83c
--- /dev/null
+++ b/.PKGINFO
@@ -0,0 +1,13 @@
+# Generated by makepkg 5.0.2
+# using fakeroot version 1.22
+# Thu Sep 28 20:38:17 UTC 2017
+pkgname = i3brain
+pkgver = 1.1-1
+pkgdesc = A simple status bar for i3.
+url = https://github.com/onixion/i3brain
+builddate = 1506631097
+packager = Unknown Packager
+size = 26624
+arch = any
+license = MIT
+makedepend = cmake
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 00000000000..0014e4a8602
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,13 @@
+pkgbase = i3brain
+ pkgdesc = A simple status bar for i3.
+ pkgver = 1.1
+ pkgrel = 1
+ url = https://github.com/onixion/i3brain
+ arch = any
+ license = MIT
+ makedepends = cmake
+ source = https://github.com/onixion/i3brain/archive/1.1.tar.gz
+ md5sums = 8ef85ea4235ed7c92fe7beed269241c2
+
+pkgname = i3brain
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 00000000000..2024f64e791
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,39 @@
+# Maintainer: Alin Porcic <alin.porcic@gmail.com>
+pkgname=i3brain
+pkgver=1.1
+pkgrel=1
+epoch=
+pkgdesc="A simple status bar for i3."
+arch=('any')
+url="https://github.com/onixion/i3brain"
+license=('MIT')
+groups=()
+depends=()
+makedepends=('cmake')
+checkdepends=()
+optdepends=()
+provides=()
+conflicts=()
+replaces=()
+backup=()
+options=()
+install=
+changelog=
+source=("https://github.com/onixion/i3brain/archive/1.1.tar.gz")
+noextract=()
+md5sums=("8ef85ea4235ed7c92fe7beed269241c2")
+validpgpkeys=()
+
+build() {
+ cd "$pkgname-$pkgver"
+ mkdir -p build
+ cd build
+ cmake -G "Unix Makefiles" ..
+ make
+}
+
+package() {
+ cd "$pkgname-$pkgver"
+ cd build
+ make DESTDIR="$pkgdir/" install
+}