summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorRaymond Li2022-01-24 01:27:21 -0500
committerRaymond Li2022-01-24 01:27:21 -0500
commit53b6bbf089953aa544537e49887deb7aa1e9c36a (patch)
tree7b79287210956d50432a30585d0f40ec7688e7ff
parent948ed422378edc1990830dad5d6560bbd7d675f8 (diff)
downloadaur-53b6bbf08995.tar.gz
Prep for next release
-rw-r--r--PKGBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ea2151d0d96f..f8e7ca13f3b7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -29,5 +29,7 @@ build() {
package() {
cd "$pkgname-$pkgver"
make install
- install -Dm644 LICENSE ${pkgdir}/usr/share/licenses/${pkgname}/LICENSE
+ install -Dm644 LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
+# install -Dm644 i3lock-bash "${pkgdir}/usr/share/bash-completion/completions/i3lock"
+# install -Dm644 i3lock-zsh "${pkgdir}/usr/share/zsh/vendor-completions/_i3lock"
}