summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorKaleb Klein2017-03-20 07:31:49 -0400
committerKaleb Klein2017-03-20 07:31:49 -0400
commitc1369618360412fb5762f3218fd5be840ee7c3e9 (patch)
tree5592f0ce857e70f8f37654a6ad107596853e699f
downloadaur-c1369618360412fb5762f3218fd5be840ee7c3e9.tar.gz
Initial commit
Signed-off-by: Kaleb Klein <klein.jae@gmail.com>
-rw-r--r--.SRCINFO15
-rw-r--r--PKGBUILD20
2 files changed, 35 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..f5001f85849e
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,15 @@
+pkgbase = i3scrot
+ pkgdesc = Shell script for using scrot in i3
+ pkgver = 1.0
+ pkgrel = 1
+ url = https://github.com/pazuzu156/i3scrot
+ arch = any
+ license = MIT
+ depends = scrot
+ conflicts = i3-scrot
+ source = git://github.com/pazuzu156/i3scrot.git
+ validpgpkeys = 120206848BD3375043BF1B253209FA22E33FF70C
+ md5sums = SKIP
+
+pkgname = i3scrot
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..be8fdd9bb737
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer: Kaleb Klein <klein.jae@gmail.com>
+
+pkgname=i3scrot
+pkgver=1.0
+pkgrel=1
+pkgdesc="Shell script for using scrot in i3"
+arch=(any)
+license=('MIT')
+url="https://github.com/pazuzu156/i3scrot"
+depends=('scrot')
+conflicts=('i3-scrot')
+source=('git://github.com/pazuzu156/i3scrot.git')
+validpgpkeys=(120206848BD3375043BF1B253209FA22E33FF70C)
+md5sums=('SKIP')
+
+package() {
+ cd "$srcdir/i3scrot"
+ PREFIX="$pkgdir/usr" make install
+}
+