summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJoan Figueras2017-01-22 14:28:34 +0100
committerJoan Figueras2017-01-22 14:28:34 +0100
commit4d6235bb7434ca1169a8c85d744ce439ad7155fc (patch)
tree78f9c1f777848528e7448dc85454de0997290ee3
parent772f3a3c3386b4c2d8e7b7a67568dd73d8c205af (diff)
downloadaur-4d6235bb7434ca1169a8c85d744ce439ad7155fc.tar.gz
add -p to mkdir
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8caac5f2dd16..d5908bb20c40 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -66,7 +66,7 @@ prepare() {
cp -v ${srcdir}/mozconfig .mozconfig
# WebRTC build tries to execute "python" and expects Python 2
- mkdir "$srcdir/path"
+ mkdir -p "$srcdir/path"
ln -s /usr/bin/python2 "$srcdir/path/python"
}