summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAlphaJack2020-08-12 14:58:41 +0200
committerAlphaJack2020-08-12 15:04:08 +0200
commita703d6fb2ce33d262548532d1b5b17d249160f7d (patch)
tree5a1d6ad6fc9b883cce2fe2b8bfccaa7694ac002e
parent7b75c2af0f22406e9cef512e9bf8239716c1adfe (diff)
downloadaur-a703d6fb2ce33d262548532d1b5b17d249160f7d.tar.gz
Tidied PKGBUILD
-rw-r--r--PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index fe1d0357ff56..21b5fbe70fc6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -17,13 +17,13 @@ optdepends=("flac: flac audio support"
"libogg: vorbis audio support"
"libvorbis: vorbis audio support")
makedepends=("autoconf" "pkgconf")
-source=("${url}/archive/v${pkgver}.tar.gz")
+source=("$url/archive/v$pkgver.tar.gz")
md5sums=("9b599abf4bcd66761fe99c024644f623")
options=("!docs")
install="$pkgname.install"
build(){
- cd "${srcdir}/$pkgname-$pkgver"
+ cd "$srcdir/$pkgname-$pkgver"
aclocal
autoreconf -fi
automake --add-missing
@@ -33,11 +33,11 @@ build(){
}
package(){
- cd "${srcdir}/$pkgname-$pkgver"
- make DESTDIR="${pkgdir}" install
+ cd "$srcdir/$pkgname-$pkgver"
+ make DESTDIR="$pkgdir" install
# Rename files to avoid conflict with ices2
- mv "${pkgdir}/usr/bin/ices" "${pkgdir}/usr/bin/ices0"
- mv "${pkgdir}/usr/share/man1/ices.1" "${pkgdir}/usr/share/man1/ices0.1"
- install -Dm644 COPYING "${pkgdir}/usr/share/licenses/$pkgname/COPYING"
+ mv "$pkgdir/usr/bin/ices" "$pkgdir/usr/bin/ices0"
+ mv "$pkgdir/usr/share/man1/ices.1" "$pkgdir/usr/share/man1/ices0.1"
+ install -Dm644 COPYING "$pkgdir/usr/share/licenses/$pkgname/COPYING"
}