summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorsuperlex2016-05-26 12:42:21 +0200
committersuperlex2016-05-26 12:42:21 +0200
commit2676062eaf3fc22f338fe64c497677cd3d13aff7 (patch)
tree6bdd5ea94a5da0dab41fff3000e8c67cb06a1721
parent6fd1f34dd604a87456987cebcc8d4c7ff60b734f (diff)
downloadaur-2676062eaf3fc22f338fe64c497677cd3d13aff7.tar.gz
Update to 46.0.1.deb1
-rw-r--r--.SRCINFO19
-rw-r--r--PKGBUILD10
2 files changed, 14 insertions, 15 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 39d3cde555af..7e4ca2a97a9d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Mon May 2 15:15:52 UTC 2016
+# Thu May 26 10:42:21 UTC 2016
pkgbase = iceweasel
pkgdesc = Debian Browser based on Mozilla Firefox, with Parabola GNU/Linux-libre branding
- pkgver = 46.0.deb1
+ pkgver = 46.0.1.deb1
pkgrel = 1
url = https://wiki.debian.org/it/Iceweasel
arch = i686
@@ -30,14 +30,13 @@ pkgbase = iceweasel
makedepends = imagemagick
depends = alsa-lib
depends = dbus-glib
- depends = desktop-file-utils
depends = ffmpeg
depends = gtk2
depends = gtk3
depends = hunspell
- depends = icu
+ depends = icu=57.1
depends = libevent
- depends = libvpx
+ depends = libvpx=1.5.0
depends = libxt
depends = mime-types
depends = mozilla-common
@@ -49,12 +48,12 @@ pkgbase = iceweasel
optdepends = upower: Battery API
optdepends = ffmpeg: H264/AAC/MP3 decoding
optdepends = iceweasel-extension-archsearch: Iceweasel Arch search engines
- provides = iceweasel=46.0
+ provides = iceweasel=46.0.1
options = !emptydirs
options = !makeflags
options = debug
- source = http://ftp.debian.org/debian/pool/main/f/firefox/firefox_46.0.orig.tar.xz
- source = http://ftp.debian.org/debian/pool/main/f/firefox/firefox_46.0-1.debian.tar.xz
+ source = http://ftp.debian.org/debian/pool/main/f/firefox/firefox_46.0.1.orig.tar.xz
+ source = http://ftp.debian.org/debian/pool/main/f/firefox/firefox_46.0.1-1.debian.tar.xz
source = https://repo.parabola.nu/other/iceweasel/iceweasel_45.0-2.branding.tar.xz
source = mozconfig
source = iceweasel.desktop
@@ -63,8 +62,8 @@ pkgbase = iceweasel
source = no-libnotify.patch
source = iceweasel-gtk3-20.patch
source = enable-object-directory-paths.patch
- md5sums = 978831bfb5a8ae0e08c033f51bb3c09c
- md5sums = 96aca0023736939749e30c33b8e7c9aa
+ md5sums = 599fda5ead3f04e0cf50f582257d8f35
+ md5sums = 97ca2d7d0cd3bac0f13cbbea14b4abe2
md5sums = 18ddaa5f1b70cbf12110471d50746339
md5sums = c12060755cf7580e987144d5a4fea0df
md5sums = 7b9e5996dd9fe0b186a43a297db1c6b5
diff --git a/PKGBUILD b/PKGBUILD
index 285843965aa7..0fbfd2c99a26 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -27,7 +27,7 @@ _pgo=false
_debname=firefox
_brandingver=45.0
_brandingrel=2
-_debver=46.0
+_debver=46.0.1
_debrel=1
_debrepo=http://ftp.debian.org/debian/pool/main/f
_parabolarepo=https://repo.parabola.nu/other/iceweasel
@@ -38,7 +38,7 @@ pkgrel=1
pkgdesc="Debian Browser based on Mozilla Firefox, with Parabola GNU/Linux-libre branding"
arch=('i686' 'x86_64')
license=('GPL' 'MPL' 'LGPL')
-depends=(alsa-lib dbus-glib desktop-file-utils ffmpeg gtk2 gtk3 hunspell icu libevent libvpx libxt mime-types mozilla-common nss sqlite startup-notification ttf-font)
+depends=(alsa-lib dbus-glib ffmpeg gtk2 gtk3 hunspell icu=57.1 libevent libvpx=1.5.0 libxt mime-types mozilla-common nss sqlite startup-notification ttf-font)
makedepends=(autoconf2.13 diffutils gconf imake inetutils libidl2 libpulse librsvg-stable libxslt mesa pkg-config python2 quilt unzip yasm zip nss imagemagick)
options=(!emptydirs !makeflags debug)
if $_pgo; then
@@ -61,8 +61,8 @@ source=("${_debrepo}/${_debname}/${_debname}_${_debver}.orig.tar.xz"
no-libnotify.patch
iceweasel-gtk3-20.patch
enable-object-directory-paths.patch)
-md5sums=('978831bfb5a8ae0e08c033f51bb3c09c'
- '96aca0023736939749e30c33b8e7c9aa'
+md5sums=('599fda5ead3f04e0cf50f582257d8f35'
+ '97ca2d7d0cd3bac0f13cbbea14b4abe2'
'18ddaa5f1b70cbf12110471d50746339'
'c12060755cf7580e987144d5a4fea0df'
'7b9e5996dd9fe0b186a43a297db1c6b5'
@@ -164,5 +164,5 @@ package() {
# Add Debian searchplugin
- #install -Dm644 "$srcdir/$_debname-$_debver/debian/debsearch.xml" "${pkgdir}/usr/lib/firefox/distribution/searchplugins/common/"
+ install -Dm644 "$srcdir/$_debname-$_debver/debian/debsearch.xml" "${pkgdir}/usr/lib/$pkgname/distribution/searchplugins/common/"
}