summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDaniel Bermond2017-02-25 19:33:45 -0300
committerDaniel Bermond2017-02-25 19:33:45 -0300
commit788834c235e7a02eddc363f28a18aced31ee6b1d (patch)
tree071c6defac32c41e1f5c6788e67f6e27b7c4881a
parente57b2dff9055bc7fa7bc0f28fd390b0da817811b (diff)
downloadaur-788834c235e7a02eddc363f28a18aced31ee6b1d.tar.gz
Fixed OpenEXR support
configure script will complain about a missing 'glu' dependency when checking for OpenEXR support. Fixed by adding it to depends.
-rw-r--r--.SRCINFO5
-rwxr-xr-xPKGBUILD6
2 files changed, 6 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 43f9ccbf09c0..b22ce3e33fee 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,9 +1,9 @@
# Generated by mksrcinfo v8
-# Tue Feb 21 01:27:59 UTC 2017
+# Sat Feb 25 22:33:25 UTC 2017
pkgbase = imagemagick-full
pkgdesc = An image viewing/manipulation program (Q32 HDRI with all libs and features)
pkgver = 7.0.5.0
- pkgrel = 1
+ pkgrel = 2
url = http://www.imagemagick.org/
arch = i686
arch = x86_64
@@ -35,6 +35,7 @@ pkgbase = imagemagick-full
depends = openjpeg2
depends = liblqr
depends = xz
+ depends = glu
depends = openexr
depends = pango
depends = libpng
diff --git a/PKGBUILD b/PKGBUILD
index 6b37ad054837..fcbe2d078741 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -31,7 +31,7 @@ _srcver="$(curl -s "$_digest" | grep -o "${_srcname}-7[0-9\.-]*\.tar\.xz" | \
_srcverregex="$(echo "$_srcver" | sed 's/\./\\\./g')" # translate to a regular expression
pkgname=imagemagick-full
pkgver="$(echo "$_srcver"| tr '-' '.')"
-pkgrel=1
+pkgrel=2
pkgdesc="An image viewing/manipulation program (Q32 HDRI with all libs and features)"
arch=('i686' 'x86_64')
url="http://www.imagemagick.org/"
@@ -40,8 +40,8 @@ depends=('jemalloc' 'bzip2' 'libx11' 'libxext' 'libxt' 'libsm' 'zlib'
'autotrace-nomagick' 'fftw' 'flif-git' 'libfpx' 'djvulibre'
'ttf-dejavu' 'fontconfig' 'freetype2' 'libraqm' 'ghostscript'
'gsfonts' 'graphviz' 'jbigkit' 'libjpeg-turbo' 'lcms' 'lcms2'
- 'openjpeg2' 'liblqr' 'xz' 'openexr' 'pango' 'libpng' 'librsvg'
- 'libtiff' 'libwebp' 'libwmf' 'libxml2' 'libmpeg2'
+ 'openjpeg2' 'liblqr' 'xz' 'glu' 'openexr' 'pango' 'libpng'
+ 'librsvg' 'libtiff' 'libwebp' 'libwmf' 'libxml2' 'libmpeg2'
'opencl-icd-loader')
optdepends=('ttf-mac-fonts: for Apple fonts support')
makedepends=('opencl-headers')