summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authormickael92015-10-08 21:23:57 +0200
committermickael92015-10-08 21:23:57 +0200
commit78edf59f49baebe585f3c1f9c493520b87b7af1d (patch)
tree0a54345a98039f7b293d47e8849f2b10f074de7e
downloadaur-78edf59f49baebe585f3c1f9c493520b87b7af1d.tar.gz
Initial import from aur-mirror with updated PKGBUILD and version
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD25
2 files changed, 39 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..77efe4ecb9e5
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,14 @@
+pkgbase = ink
+ pkgdesc = Command line tool for checking the ink level of printers
+ pkgver = 0.5.2
+ pkgrel = 1
+ url = http://ink.sourceforge.net/
+ arch = i686
+ arch = x86_64
+ license = GPL2
+ depends = libinklevel
+ source = http://downloads.sourceforge.net/ink/ink-0.5.2.tar.gz
+ md5sums = 9dac3e63797d8b0e53fb57b31e648ae8
+
+pkgname = ink
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..45aa5ec53843
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,25 @@
+# Maintainer: mickael9 <mickael9 at gmail dot com>
+# Contributor: Alexander Fehr <pizzapunk gmail com>
+
+pkgname=ink
+pkgver=0.5.2
+pkgrel=1
+pkgdesc="Command line tool for checking the ink level of printers"
+arch=('i686' 'x86_64')
+url="http://ink.sourceforge.net/"
+license=('GPL2')
+depends=('libinklevel')
+source=(http://downloads.sourceforge.net/ink/ink-$pkgver.tar.gz)
+md5sums=('9dac3e63797d8b0e53fb57b31e648ae8')
+
+build() {
+ cd "$srcdir/ink-$pkgver"
+
+ ./configure --prefix=/usr
+ make
+}
+
+package() {
+ cd "$srcdir/ink-$pkgver"
+ make DESTDIR=$pkgdir install
+}