summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorUlf Winberg2019-10-17 11:53:56 +0200
committerUlf Winberg2019-10-17 11:53:56 +0200
commitcbe5f89c0a4eefb3c59a014fa443f36d04ebd516 (patch)
treece855ce4f26d4f587d1388500e7351d4112132e6
parentf725d9b9b88f2d9fb168a1fd4d05d976721497ae (diff)
downloadaur-cbe5f89c0a4eefb3c59a014fa443f36d04ebd516.tar.gz
Changed license file
-rw-r--r--PKGBUILD9
1 files changed, 4 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 03c854359a3b..1d2c81358e4a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,13 +6,13 @@ pkgrel=1
pkgdesc="Open source icon sets to use as Inkscape symbols"
arch=('any')
url="https://github.com/Xaviju/inkscape-open-symbols"
-license=('custom')
+license=('MIT')
depends=('inkscape')
makedepends=('git')
source=("${_pkgname}::git+https://github.com/Xaviju/inkscape-open-symbols.git"
- 'https://raw.githubusercontent.com/google/material-design-icons/ac6812576bce556dd736f6f28a42e15cdf386b6e/LICENSE')
+ 'https://raw.githubusercontent.com/Xaviju/inkscape-open-symbols/master/LICENSE.txt')
md5sums=('SKIP'
- '30cdba52b170859bf6e7ec48a1e43dda')
+ 'SKIP')
pkgver() {
cd "${srcdir}/${_pkgname}"
@@ -39,8 +39,7 @@ package() {
-exec 'cp' '{}' "${pkgdir}/usr/share/inkscape/symbols" ';'
done
- mkdir -p "${pkgdir}/usr/share/licenses/${_pkgname}"
- cp "${srcdir}/LICENSE" "${pkgdir}/usr/share/licenses/${_pkgname}"
+ install -Dm644 "${srcdir}/LICENSE.txt" "${pkgdir}/usr/share/licenses/${_pkgname}/LICENSE"
}
# vim:set ts=2 sw=2 et: