summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorYurii Kolesnykov2021-09-03 08:21:14 +0300
committerYurii Kolesnykov2021-09-03 08:21:14 +0300
commit11f724889358e54bcfa7584f4193a01c10a19e68 (patch)
treed777825c2fa53d15df31b739a94b1c7180103ffe
parentb5d206093f076a74f13923ef155768ec450739d0 (diff)
downloadaur-11f724889358e54bcfa7584f4193a01c10a19e68.tar.gz
3.4.2.40983
Signed-off-by: Yurii Kolesnykov <root@yurikoles.com>
-rw-r--r--.SRCINFO8
-rw-r--r--.gitignore4
-rw-r--r--PKGBUILD22
3 files changed, 19 insertions, 15 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 22b695b3ba1e..97be99e6085f 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,17 +1,15 @@
pkgbase = insync-thunar
pkgdesc = Thunar integration for insync
- pkgver = 3.0.23.40579
- pkgrel = 3
+ pkgver = 3.4.2.40983
+ pkgrel = 1
url = https://www.insynchq.com/downloads
arch = any
license = custom:insync
depends = insync
depends = thunar
depends = thunarx-python
- noextract = insync-thunar-3.0.23.40579.deb
options = !strip
- source = insync-thunar-3.0.23.40579.deb::http://s.insynchq.com/builds/insync-thunar_3.0.23.40579_all.deb
+ source = insync-thunar-3.4.2.40983.deb::http://s.insynchq.com/builds/insync-thunar_3.0.23.40579_all.deb
sha256sums = 18f7fd32ae78ee2681d184175d73d8c6a4f67a9500e7832df46bb777d5962b48
pkgname = insync-thunar
-
diff --git a/.gitignore b/.gitignore
new file mode 100644
index 000000000000..001015a5d131
--- /dev/null
+++ b/.gitignore
@@ -0,0 +1,4 @@
+src
+pkg
+*.deb
+*.pkg.*
diff --git a/PKGBUILD b/PKGBUILD
index 4a0ed4d21f16..b8f7a6227631 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,21 +1,23 @@
-# Maintainer: Yochai Gal <yochai gal at gmail dot com>
+# Maintainer: Yurii Kolesnykov <root@yurikoles.com>
+# Previous maintainer: Yochai Gal <yochai gal at gmail dot com>
pkgname=insync-thunar
-pkgver=3.0.23.40579
-pkgrel=3
+pkgver=3.4.2.40983
+pkgrel=1
pkgdesc="Thunar integration for insync"
url="https://www.insynchq.com/downloads"
license=('custom:insync')
options=(!strip)
arch=('any')
-depends=("insync" "thunar" "thunarx-python")
+depends=(
+ 'insync'
+ 'thunar'
+ 'thunarx-python'
+)
source=("${pkgname}-${pkgver}.deb::http://s.insynchq.com/builds/insync-thunar_3.0.23.40579_all.deb")
-sha256sums=("18f7fd32ae78ee2681d184175d73d8c6a4f67a9500e7832df46bb777d5962b48")
-noextract=("${pkgname}-${pkgver}.deb")
+sha256sums=('18f7fd32ae78ee2681d184175d73d8c6a4f67a9500e7832df46bb777d5962b48')
package() {
- cd $srcdir
- ar x ${pkgname}-${pkgver}.deb
- tar xvf data.tar.gz
- cp -rp usr $pkgdir
+ tar xf data.tar.gz
+ cp -rp usr "${pkgdir}"
}