summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorYochai Gal2015-09-05 09:43:55 -0400
committerYochai Gal2015-09-05 09:43:55 -0400
commitb7279358ddad827bc033e66c3ed0a2dcb23338f8 (patch)
treeeaf918c4aab110e6abc8e626547c39b79c4a8122
downloadaur-b7279358ddad827bc033e66c3ed0a2dcb23338f8.tar.gz
Initial Import
-rw-r--r--.SRCINFO17
-rw-r--r--PKGBUILD23
2 files changed, 40 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..2d349c1f7139
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,17 @@
+pkgbase = insync-thunar
+ pkgdesc = Thunar integration for insync
+ pkgver = 1.2.8.35136
+ pkgrel = 1
+ url = https://www.insynchq.com/downloads
+ arch = any
+ license = custom:insync
+ depends = insync
+ depends = thunar
+ depends = thunarx-python
+ noextract = insync-thunar-1.2.8.35136.deb
+ options = !strip
+ source = insync-thunar-1.2.8.35136.deb::http://s.insynchq.com/builds/insync-thunar_1.2.8.35136-precise_all.deb
+ sha256sums = e030e547844738b830a5c4edcfb326901ef0719ac60ca172b9d76bf312625edf
+
+pkgname = insync-thunar
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..8b238dd3662e
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+# Maintainer: Mark Weiman <mark dot weiman at markzz dot com>
+# Contributor: Zhengyu Xu <xzy3186@gmail.com>
+
+pkgname=insync-thunar
+pkgver=1.2.8.35136
+pkgrel=1
+pkgdesc="Thunar integration for insync"
+url="https://www.insynchq.com/downloads"
+license=('custom:insync')
+options=(!strip)
+arch=('any')
+
+depends=("insync" "thunar" "thunarx-python")
+source=("${pkgname}-${pkgver}.deb::http://s.insynchq.com/builds/insync-thunar_1.2.8.35136-precise_all.deb")
+sha256sums=("e030e547844738b830a5c4edcfb326901ef0719ac60ca172b9d76bf312625edf")
+noextract=("${pkgname}-${pkgver}.deb")
+
+package() {
+ cd $srcdir
+ ar x ${pkgname}-${pkgver}.deb
+ tar xvf data.tar.gz
+ cp -rp usr $pkgdir
+}