summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCode Bling2020-10-23 20:52:01 -0400
committerCode Bling2020-10-23 20:52:01 -0400
commitce4a62fdb181fa45c055361173f78e93081f44b7 (patch)
tree8e228f4065f9ee2fd44efaaf31eb6e45c6416936
parent4a80d2ca9a530470707f27c3de80ff90ef2fab44 (diff)
downloadaur-ce4a62fdb181fa45c055361173f78e93081f44b7.tar.gz
Fix source folder location
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c097465e6649..a0475c406ef3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -15,12 +15,12 @@ pkgver() {
}
build() {
- cd "$srcdir/thermal_daemon/tools/thermal_monitor"
+ cd "$srcdir/$pkgname/tools/thermal_monitor"
qmake-qt5 ThermalMonitor.pro
make
}
package() {
- cd "$srcdir/thermal_daemon/tools/thermal_monitor"
+ cd "$srcdir/$pkgname/tools/thermal_monitor"
make DESTDIR="$pkgdir/" install
}