summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChris Billington2018-11-26 20:36:21 -0500
committerChris Billington2018-11-26 20:36:21 -0500
commit373ed9d6f104fa8dd7d79d3ce3dc188350f284d6 (patch)
treedf2d2b1f06579d2a893c8ac6a8dc0e9491448488
downloadaur-373ed9d6f104fa8dd7d79d3ce3dc188350f284d6.tar.gz
Initial commit for v0.3.7
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD21
2 files changed, 34 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..0e2c4a360f7f
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,13 @@
+pkgbase = interminal
+ pkgdesc = Utility for launching commands in a GUI terminal
+ pkgver = 0.3.7
+ pkgrel = 1
+ url = https://github.com/chrisjbillington/interminal
+ arch = any
+ license = BSD
+ depends = python
+ source = https://files.pythonhosted.org/packages/b8/2c/d573df8367cd8f33f59a975ea652baaf913a63fc3253ede0b35569d783b4/interminal-0.3.7.tar.gz
+ sha256sums = 2eee41cae9cc5e2885c29be6eac9e175a5f5b44be8d17153862db09c087f37e0
+
+pkgname = interminal
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..7ec6d99b9798
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+# Maintainer: Chris Billington <chrisjbillington@gmail.com>
+pkgname=interminal
+pkgver=0.3.7
+pkgrel=1
+pkgdesc="Utility for launching commands in a GUI terminal"
+url="https://github.com/chrisjbillington/interminal"
+depends=('python' )
+license=('BSD')
+arch=('any')
+source=('https://files.pythonhosted.org/packages/b8/2c/d573df8367cd8f33f59a975ea652baaf913a63fc3253ede0b35569d783b4/interminal-0.3.7.tar.gz')
+sha256sums=('2eee41cae9cc5e2885c29be6eac9e175a5f5b44be8d17153862db09c087f37e0')
+
+build() {
+ cd $srcdir/interminal-0.3.7
+ python setup.py build
+}
+
+package() {
+ cd $srcdir/interminal-0.3.7
+ python setup.py install --root="$pkgdir" --optimize=1
+}