summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMarcin Wieczorek2017-05-12 16:26:55 +0200
committerMarcin Wieczorek2017-05-12 16:26:55 +0200
commit1264b268d8433c55b816f718a55f94ee0a9ffb23 (patch)
tree0ca502fcb6fcb3ba89d1a1b73b325cb50c9116c7
parent61a4548e0b166c2bbcb8a75ccea5577eb6abda22 (diff)
downloadaur-1264b268d8433c55b816f718a55f94ee0a9ffb23.tar.gz
Version 1.5.2
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD10
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ca67966a8a16..366af2d872b4 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,13 +1,13 @@
pkgbase = invoiceplane
pkgdesc = Self hosted invoicing for freelancers and small businesses
- pkgver = 1.4.10
+ pkgver = 1.5.2
pkgrel = 1
url = https://invoiceplane.com/
arch = any
license = MIT
depends = php
- source = https://github.com/InvoicePlane/InvoicePlane/archive/v1.4.10.tar.gz
- sha512sums = 43fa2a56c1ff47deeb0bc064e362f0c0fe9c93b17a51d54a7612bce6b65c919f95082e8876948cb377325a4ac6cb92416e857b56a0e39bf2910098dd76ca058d
+ source = invoiceplane-1.5.2::https://github.com/InvoicePlane/InvoicePlane/archive/v1.5.2.tar.gz
+ sha256sums = 05b60fb13133c96aa16517f378a2284dad777d9b3539b8226f5c4e17e379459f
pkgname = invoiceplane
diff --git a/PKGBUILD b/PKGBUILD
index 78bd4cb2c3ed..a90f5d55c1e9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
# Contributor: Witit Sujjapong <switit@gmail.com>
pkgname=invoiceplane
-pkgver=1.4.10
+pkgver=1.5.2
pkgrel=1
pkgdesc="Self hosted invoicing for freelancers and small businesses"
arch=('any')
@@ -11,11 +11,11 @@ url="https://invoiceplane.com/"
license=('MIT')
depends=('php')
#optdepends=('php-mysql: for MySQL database support')
-source=("https://github.com/InvoicePlane/InvoicePlane/archive/v${pkgver}.tar.gz")
-sha512sums=('43fa2a56c1ff47deeb0bc064e362f0c0fe9c93b17a51d54a7612bce6b65c919f95082e8876948cb377325a4ac6cb92416e857b56a0e39bf2910098dd76ca058d')
+source=("${pkgname}-${pkgver}::https://github.com/InvoicePlane/InvoicePlane/archive/v${pkgver}.tar.gz")
+sha256sums=('05b60fb13133c96aa16517f378a2284dad777d9b3539b8226f5c4e17e379459f')
package() {
install -d "${pkgdir}/usr/share/webapps"
- cp -a "InvoicePlane-${pkgver}" "$pkgdir/usr/share/webapps/invoiceplane"
- install -Dm644 "InvoicePlane-${pkgver}/license.txt" "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
+ cp -a "InvoicePlane-${pkgver}" "${pkgdir}/usr/share/webapps/invoiceplane"
+ install -Dm644 "InvoicePlane-${pkgver}/LICENSE.txt" "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
}