summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAlex Henrie2019-11-20 18:52:54 -0700
committerAlex Henrie2019-11-20 18:52:54 -0700
commit1f6601f1bdf43a23dd7ce9158a2a40616e627b26 (patch)
tree3e4558d7d1129a0ba0cb612703cdfa7b33154a7a
parentb56008b5a62830d2803f9083aa0dc9548662ade7 (diff)
downloadaur-1f6601f1bdf43a23dd7ce9158a2a40616e627b26.tar.gz
Put the --cache option on the right command
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD6
2 files changed, 4 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 7a610ef32d47..f336414b7e1f 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = ipfs-desktop
pkgdesc = Desktop client for the InterPlanetary File System
pkgver = 0.9.7
- pkgrel = 2
+ pkgrel = 3
url = https://github.com/ipfs-shipyard/ipfs-desktop
install = ipfs-desktop.install
arch = x86_64
diff --git a/PKGBUILD b/PKGBUILD
index 850389a12c29..458921fec4e3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Alex Henrie <alexhenrie24@gmail.com>
pkgname=ipfs-desktop
pkgver=0.9.7
-pkgrel=2
+pkgrel=3
pkgdesc="Desktop client for the InterPlanetary File System"
arch=(x86_64)
url="https://github.com/ipfs-shipyard/$pkgname"
@@ -14,9 +14,9 @@ sha256sums=(f6cc700aa14b1b0100779ddb4224a1120428f045c9633e79a37443c3bddff8e9)
build() {
cd "$pkgname-$pkgver"
- npm install
+ npm install --cache "$srcdir/npm-cache"
npm run-script build:babel
- npx electron-builder build --linux pacman --cache "$srcdir/npm-cache"
+ npx electron-builder build --linux pacman
}
package() {