summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAlex Henrie2020-10-29 13:45:38 -0600
committerAlex Henrie2020-10-29 13:45:38 -0600
commitd8999979e31c99cb08c79b4b950f184eaa6eafe7 (patch)
tree4ed13a23e7503c7127aa38be62056346be5a3724
parent5e0d08a0ad69b197c6ecf4b2bc3ec28b76645f6c (diff)
downloadaur-d8999979e31c99cb08c79b4b950f184eaa6eafe7.tar.gz
Update to 0.13.2
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD5
2 files changed, 6 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ac0f6ab1275a..5b02c746d6e3 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = ipfs-desktop
pkgdesc = Desktop client for the InterPlanetary File System
- pkgver = 0.12.2
+ pkgver = 0.13.2
pkgrel = 1
url = https://github.com/ipfs-shipyard/ipfs-desktop
install = ipfs-desktop.install
@@ -23,8 +23,8 @@ pkgbase = ipfs-desktop
depends = snappy
depends = libnotify
depends = libappindicator-gtk3
- source = https://github.com/ipfs-shipyard/ipfs-desktop/archive/v0.12.2.tar.gz
- sha256sums = 072151bd1c6e01ba8ef561ae30c751cba7ffb83a643f242f46016841d8467893
+ source = https://github.com/ipfs-shipyard/ipfs-desktop/archive/v0.13.2.tar.gz
+ sha256sums = d1ede6ac1850f37f9b2d5f6ec310aa4a86c5ec93a347939b0b8c327340282b23
pkgname = ipfs-desktop
diff --git a/PKGBUILD b/PKGBUILD
index a603f7894f2a..9216a3d375e2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Alex Henrie <alexhenrie24@gmail.com>
pkgname=ipfs-desktop
-pkgver=0.12.2
+pkgver=0.13.2
pkgrel=1
pkgdesc="Desktop client for the InterPlanetary File System"
arch=(x86_64)
@@ -10,11 +10,12 @@ depends=(c-ares ffmpeg gtk3 http-parser libevent libvpx libxslt libxss minizip n
makedepends=(nodejs npm node-gyp)
install=$pkgname.install
source=("https://github.com/ipfs-shipyard/$pkgname/archive/v$pkgver.tar.gz")
-sha256sums=(072151bd1c6e01ba8ef561ae30c751cba7ffb83a643f242f46016841d8467893)
+sha256sums=(d1ede6ac1850f37f9b2d5f6ec310aa4a86c5ec93a347939b0b8c327340282b23)
build() {
cd "$pkgname-$pkgver"
npm install --cache "$srcdir/npm-cache"
+ npm run-script build
npx electron-builder build --linux pacman
}