summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorNicoHood2016-08-28 08:19:08 +0200
committerNicoHood2016-08-28 08:19:08 +0200
commit24b3164e1a00d19588b6c00747c952ecd3877eda (patch)
tree8117e153cec548a2376723e59e16aee161082e56
parentc5a353058fe724195f91b7d69a89e1afd76220d1 (diff)
downloadaur-24b3164e1a00d19588b6c00747c952ecd3877eda.tar.gz
Updated to v1.4
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD8
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index fad6da7f36fe..7aea1bc5ada4 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,15 +1,15 @@
pkgbase = ipod-shuffle-4g
pkgdesc = Python script for building the track and playlist database for the newer gen IPod Shuffle
- pkgver = 1.3
+ pkgver = 1.4
pkgrel = 1
url = https://github.com/nims11/
arch = any
license = GPL2
- depends = python
+ depends = python2
depends = mutagen
optdepends = espeak: Voiceover support
- source = https://github.com/nims11/ipod-shuffle-4g/archive/v1.3.tar.gz
- sha256sums = 2584dadecbaa751d0b62c38823b7962daab02b7e429ec6cc6869d8e1427908ca
+ source = https://github.com/nims11/ipod-shuffle-4g/archive/v1.4.tar.gz
+ sha512sums = 949c79e82f00119c7233a5d5a21f2f513dad370d1e94d5f1d97a18ff5f42c61d3088369bb385aeb616620a852628f2f1dd1ec1ead2bab72df863defc42fa9a83
pkgname = ipod-shuffle-4g
diff --git a/PKGBUILD b/PKGBUILD
index c4236491a1bf..73eb2c4f2f7a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,22 +1,22 @@
# Maintainer: NicoHood <aur {at} nicohood {dot} de>
pkgname=ipod-shuffle-4g
-pkgver=1.3
+pkgver=1.4
pkgrel=1
pkgdesc="Python script for building the track and playlist database for the newer gen IPod Shuffle"
arch=('any')
url="https://github.com/nims11/${_pkgname}"
license=('GPL2')
-depends=('python' 'mutagen')
+depends=('python2' 'mutagen')
optdepends=('espeak: Voiceover support')
source=("https://github.com/nims11/${pkgname}/archive/v${pkgver}.tar.gz")
-sha256sums=('2584dadecbaa751d0b62c38823b7962daab02b7e429ec6cc6869d8e1427908ca')
+sha512sums=('949c79e82f00119c7233a5d5a21f2f513dad370d1e94d5f1d97a18ff5f42c61d3088369bb385aeb616620a852628f2f1dd1ec1ead2bab72df863defc42fa9a83')
package() {
cd "IPod-Shuffle-4g-${pkgver}"
# Install main script
- install -Dm755 "shuffle.py" "${pkgdir}/usr/bin/${pkgname}"
+ install -Dm755 "ipod-shuffle-4g.py" "${pkgdir}/usr/bin/ipod-shuffle-4g"
# Add documentation
install -Dm644 -t "${pkgdir}/usr/share/doc/${pkgname}" docs/*.md *.md