summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAshwin Vishnu2019-02-06 10:51:18 +0100
committerAshwin Vishnu2019-02-06 10:51:18 +0100
commitbb3e69305fb438c275327db61d624e30a59380d8 (patch)
treee479185a9c5402b02bd10271620ecb8ea0c32e28
parentfecf5b53a404727014aef83a5955d43c7e4c0449 (diff)
downloadaur-bb3e69305fb438c275327db61d624e30a59380d8.tar.gz
Add setuptools as depends because CLI tools rely on pkg_resources module
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1712e977739b..e5a67e31f0b3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -27,7 +27,7 @@ build() {
}
package_ipython-ipyparallel() {
- depends=('ipython')
+ depends=('ipython' 'python-setuptools')
conflicts=('ipython2-ipyparallel')
cd "${srcdir}/ipyparallel-$pkgver"
@@ -39,7 +39,7 @@ package_ipython-ipyparallel() {
}
package_ipython2-ipyparallel() {
- depends=('ipython2')
+ depends=('ipython2' 'python2-setuptools')
conflicts=('ipython-ipyparallel')
cd "${srcdir}/ipyparallel-$pkgver-py2"