summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorsukso961002015-10-04 18:16:53 +0900
committersukso961002015-10-04 18:16:53 +0900
commit2f98d5967c068f0b8030a7140f15d1f93c5e693a (patch)
treeade47ba27078f9800ed703d66fd3ced37bc020f8
parent7cd42007d787c06dd3766a53e4eefc25ec6e301b (diff)
downloadaur-2f98d5967c068f0b8030a7140f15d1f93c5e693a.tar.gz
update
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e845dffbe928..0da5300f181f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,8 +8,8 @@ pkgrel=1
pkgdesc="Mac App, Win App and Linux app for IRCCloud. (An Electron wrapper for IRCCloud.) "
arch=('any')
url="https://github.com/dalinaum/${_pkgname}"
-license=('custom')
-depends=('nodejs' 'nodejs-livescript')
+license=('MIT')
+depends=('nodejs')
makedepends=('nodejs' 'npm' 'git')
source=("${_pkgname}"::"git+https://github.com/dalinaum/${_pkgname}.git")
md5sums=('SKIP')
@@ -20,7 +20,7 @@ pkgver() {
}
package() {
- cd "$srcdir"
+ cd "${srcdir}/${_pkgname}"
npm install
npm run build
}