summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCarsten Teibes2017-12-28 23:54:20 +0100
committerCarsten Teibes2017-12-28 23:54:20 +0100
commit67b0e8e48871fa7682c1c610c2b37fab1572b773 (patch)
tree9266c3e2ca9145cce43cc853943c92de6de11216
parent1589e96051496cb2f6a6be6133ecdd3393ef7a5f (diff)
downloadaur-67b0e8e48871fa7682c1c610c2b37fab1572b773.tar.gz
[upd] 2.15.3→2.16.0
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD8
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 7707cb2294db..a644441f79bd 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,14 @@
pkgbase = irclog2html
pkgdesc = Converts IRC log files to HTML with pretty colours.
- pkgver = 2.15.3
+ pkgver = 2.16.0
pkgrel = 1
url = http://mg.pov.lt/irclog2html/
arch = any
- license = GPL
+ license = GPL2
makedepends = python-setuptools
depends = python
- source = https://files.pythonhosted.org/packages/source/i/irclog2html/irclog2html-2.15.3.tar.gz
- sha256sums = 88038cbd808917465a7413f90af6e7bd4c11b55df7026e3d225c1bf69c95ddf3
+ source = https://files.pythonhosted.org/packages/source/i/irclog2html/irclog2html-2.16.0.tar.gz
+ sha256sums = 7a3070be137150f10b9a1186400b4c4883bb66b8559c1d2c1e43a92e2f1ea3c9
pkgname = irclog2html
diff --git a/PKGBUILD b/PKGBUILD
index d7e5c327c4e2..4899f551189d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,19 +2,19 @@
# Contributor: vuslkopp <vuslkopp@i2pmail.org>
pkgname=irclog2html
-pkgver=2.15.3
+pkgver=2.16.0
pkgrel=1
pkgdesc='Converts IRC log files to HTML with pretty colours.'
arch=('any')
-license=('GPL')
+license=('GPL2')
url='http://mg.pov.lt/irclog2html/'
depends=('python')
makedepends=('python-setuptools')
source=("https://files.pythonhosted.org/packages/source/i/$pkgname/$pkgname-$pkgver.tar.gz")
-sha256sums=('88038cbd808917465a7413f90af6e7bd4c11b55df7026e3d225c1bf69c95ddf3')
+sha256sums=('7a3070be137150f10b9a1186400b4c4883bb66b8559c1d2c1e43a92e2f1ea3c9')
package() {
cd $pkgname-$pkgver
- python setup.py install --root="$pkgdir" --optimize=1
+ python setup.py install --root="$pkgdir/" --optimize=1
}