summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorlilac2024-02-16 21:30:33 +0800
committerlilac2024-02-16 21:30:33 +0800
commit63aba21232573a7ed2b1c924c27a99c145b1067a (patch)
treed80b659b044be4b38924c758bfdebf45fa81ed55
parentf3faf46d990486509656e6a1277dba89c88e0902 (diff)
downloadaur-iredis.tar.gz
[lilac] updated to 1.14.1-1
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD12
2 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 328a909711d4..400b40616791 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = iredis
pkgdesc = Terminal client for Redis with auto-completion and syntax highlighting.
- pkgver = 1.14.0
- pkgrel = 4
+ pkgver = 1.14.1
+ pkgrel = 1
url = https://github.com/laixintao/iredis
arch = any
license = BSD-3-Clause
@@ -22,7 +22,7 @@ pkgbase = iredis
depends = python-configobj
depends = python-click
depends = python-pendulum
- source = https://files.pythonhosted.org/packages/source/i/iredis/iredis-1.14.0.tar.gz
- sha256sums = 821336ab54e4cea7169ac51bd94f3daa45a3b9843b1adee1bf2ea3dd3230f184
+ source = https://files.pythonhosted.org/packages/source/i/iredis/iredis-1.14.1.tar.gz
+ sha256sums = 0814a748aa63ddb4fc3fa1defb0a1d4874bc7d05812226f5378f4ceb53b5fe50
pkgname = iredis
diff --git a/PKGBUILD b/PKGBUILD
index 3b6e37014df3..1f895c52cfb2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,23 +1,23 @@
_name=iredis
pkgname=iredis
-pkgver=1.14.0
-pkgrel=4
+pkgver=1.14.1
+pkgrel=1
pkgdesc="Terminal client for Redis with auto-completion and syntax highlighting."
arch=(any)
url="https://github.com/laixintao/iredis"
license=('BSD-3-Clause')
depends=('python' 'python-redis' 'python-packaging' 'python-prompt_toolkit' 'python-pygments' 'python-mistune' 'python-configobj' 'python-click' 'python-pendulum')
makedepends=('python-setuptools' 'python-build' 'python-installer' 'python-wheel' 'python-poetry' 'python-build' 'python-installer' 'python-wheel')
-source=("https://files.pythonhosted.org/packages/source/${_name::1}/${_name}/iredis-1.14.0.tar.gz")
-sha256sums=('821336ab54e4cea7169ac51bd94f3daa45a3b9843b1adee1bf2ea3dd3230f184')
+source=("https://files.pythonhosted.org/packages/source/${_name::1}/${_name}/iredis-1.14.1.tar.gz")
+sha256sums=('0814a748aa63ddb4fc3fa1defb0a1d4874bc7d05812226f5378f4ceb53b5fe50')
build() {
- cd "$srcdir/iredis-1.14.0"
+ cd "$srcdir/iredis-1.14.1"
python -m build --wheel --no-isolation
}
package() {
- cd "$srcdir/iredis-1.14.0"
+ cd "$srcdir/iredis-1.14.1"
python -m installer --destdir="$pkgdir" dist/*.whl
# make sure we don't install any world-writable or root-readable-only files