summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorlilac2021-12-20 14:25:04 +0800
committerlilac2021-12-20 14:25:04 +0800
commit3bb876fe88b95e62b242ce991d50b81a2a3e8237 (patch)
tree4e47f31cb28ddb62168869b2a0257b72be985600
parent8c13703513a22ffa6244c2621907d450d60fdfb8 (diff)
downloadaur-3bb876fe88b95e62b242ce991d50b81a2a3e8237.tar.gz
[lilac] updated to 1.10.0-1
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD10
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ae2471fb68da..2dca9bb1202b 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = iredis
pkgdesc = Terminal client for Redis with auto-completion and syntax highlighting.
- pkgver = 1.9.4
+ pkgver = 1.10.0
pkgrel = 1
url = https://github.com/laixintao/iredis
arch = any
@@ -16,7 +16,7 @@ pkgbase = iredis
depends = python-pendulum
depends = python-importlib_resources
depends = python-wcwidth
- source = https://files.pythonhosted.org/packages/source/i/iredis/iredis-1.9.4.tar.gz
- sha256sums = 86bb663c90265798ad696b9a513b9eb0fe852acaa03a0bf6bd6c2711d7393344
+ source = https://files.pythonhosted.org/packages/source/i/iredis/iredis-1.10.0.tar.gz
+ sha256sums = 4f21862dbf3efc92593852bd3dc7231c437b8d99494c10352bdc91d64d64adb4
pkgname = iredis
diff --git a/PKGBUILD b/PKGBUILD
index 63151036e90c..66a9f494ab94 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
_name=iredis
pkgname=iredis
-pkgver=1.9.4
+pkgver=1.10.0
pkgrel=1
pkgdesc="Terminal client for Redis with auto-completion and syntax highlighting."
arch=(any)
@@ -8,16 +8,16 @@ url="https://github.com/laixintao/iredis"
license=('BSD-3-Clause')
depends=('python' 'python-redis' 'python-prompt_toolkit' 'python-pygments' 'python-mistune' 'python-configobj' 'python-click' 'python-pendulum' 'python-importlib_resources' 'python-wcwidth')
makedepends=('python-setuptools')
-source=("https://files.pythonhosted.org/packages/source/${_name::1}/${_name}/iredis-1.9.4.tar.gz")
-sha256sums=('86bb663c90265798ad696b9a513b9eb0fe852acaa03a0bf6bd6c2711d7393344')
+source=("https://files.pythonhosted.org/packages/source/${_name::1}/${_name}/iredis-1.10.0.tar.gz")
+sha256sums=('4f21862dbf3efc92593852bd3dc7231c437b8d99494c10352bdc91d64d64adb4')
build() {
- cd "$srcdir/iredis-1.9.4"
+ cd "$srcdir/iredis-1.10.0"
python3 setup.py build
}
package() {
- cd "$srcdir/iredis-1.9.4"
+ cd "$srcdir/iredis-1.10.0"
python3 setup.py install --root=$pkgdir --optimize=1 --skip-build
# make sure we don't install any world-writable or root-readable-only files