summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorlilac2021-07-07 21:15:34 +0800
committerlilac2021-07-07 21:15:34 +0800
commit781b5e5d583d25f6e6acbe2d413d75a4ee8d2e0b (patch)
tree1e0c936284de67d56dc1a9947c9d73724fd6c82f
parentf00ada14963bde2cd8f75d3b6d8541a6bf0e37bc (diff)
downloadaur-781b5e5d583d25f6e6acbe2d413d75a4ee8d2e0b.tar.gz
[lilac] updated to 1.9.3-1
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD10
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 4ec7437fbee3..d44befd689f2 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = iredis
pkgdesc = Terminal client for Redis with auto-completion and syntax highlighting.
- pkgver = 1.9.2
+ pkgver = 1.9.3
pkgrel = 1
url = https://github.com/laixintao/iredis
arch = any
@@ -16,7 +16,7 @@ pkgbase = iredis
depends = python-pendulum
depends = python-importlib_resources
depends = python-wcwidth
- source = https://files.pythonhosted.org/packages/source/i/iredis/iredis-1.9.2.tar.gz
- sha256sums = b50bb0f36bff1173c6967fa40b1ce76a3c57f6e5c21b69981f3c8980317c0edf
+ source = https://files.pythonhosted.org/packages/source/i/iredis/iredis-1.9.3.tar.gz
+ sha256sums = 961f48ad4391796e0683d4b14360af65295cf7e62059d10faa3c911036845aeb
pkgname = iredis
diff --git a/PKGBUILD b/PKGBUILD
index da96c5039933..d72201197304 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
_name=iredis
pkgname=iredis
-pkgver=1.9.2
+pkgver=1.9.3
pkgrel=1
pkgdesc="Terminal client for Redis with auto-completion and syntax highlighting."
arch=(any)
@@ -8,16 +8,16 @@ url="https://github.com/laixintao/iredis"
license=('BSD-3-Clause')
depends=('python' 'python-redis' 'python-prompt_toolkit' 'python-pygments' 'python-mistune' 'python-configobj' 'python-click' 'python-pendulum' 'python-importlib_resources' 'python-wcwidth')
makedepends=('python-setuptools')
-source=("https://files.pythonhosted.org/packages/source/${_name::1}/${_name}/iredis-1.9.2.tar.gz")
-sha256sums=('b50bb0f36bff1173c6967fa40b1ce76a3c57f6e5c21b69981f3c8980317c0edf')
+source=("https://files.pythonhosted.org/packages/source/${_name::1}/${_name}/iredis-1.9.3.tar.gz")
+sha256sums=('961f48ad4391796e0683d4b14360af65295cf7e62059d10faa3c911036845aeb')
build() {
- cd "$srcdir/iredis-1.9.2"
+ cd "$srcdir/iredis-1.9.3"
python3 setup.py build
}
package() {
- cd "$srcdir/iredis-1.9.2"
+ cd "$srcdir/iredis-1.9.3"
python3 setup.py install --root=$pkgdir --optimize=1 --skip-build
# make sure we don't install any world-writable or root-readable-only files