summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorlilac2022-01-26 06:48:45 +0800
committerlilac2022-01-26 06:48:45 +0800
commit9bb8200042c6a9224c22c7432606d725a67027a5 (patch)
treea222a7f781ad81552d6fb509cac8d9368e107d35
parent3bb876fe88b95e62b242ce991d50b81a2a3e8237 (diff)
downloadaur-9bb8200042c6a9224c22c7432606d725a67027a5.tar.gz
[lilac] updated to 1.11.0-1
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD10
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 2dca9bb1202b..c6ea33825fb2 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = iredis
pkgdesc = Terminal client for Redis with auto-completion and syntax highlighting.
- pkgver = 1.10.0
+ pkgver = 1.11.0
pkgrel = 1
url = https://github.com/laixintao/iredis
arch = any
@@ -16,7 +16,7 @@ pkgbase = iredis
depends = python-pendulum
depends = python-importlib_resources
depends = python-wcwidth
- source = https://files.pythonhosted.org/packages/source/i/iredis/iredis-1.10.0.tar.gz
- sha256sums = 4f21862dbf3efc92593852bd3dc7231c437b8d99494c10352bdc91d64d64adb4
+ source = https://files.pythonhosted.org/packages/source/i/iredis/iredis-1.11.0.tar.gz
+ sha256sums = b4a5d80c321bd267f5dc8f49d0f1d064966bffea69a6a04aa807c057860d3130
pkgname = iredis
diff --git a/PKGBUILD b/PKGBUILD
index 66a9f494ab94..214ea2fe3396 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
_name=iredis
pkgname=iredis
-pkgver=1.10.0
+pkgver=1.11.0
pkgrel=1
pkgdesc="Terminal client for Redis with auto-completion and syntax highlighting."
arch=(any)
@@ -8,16 +8,16 @@ url="https://github.com/laixintao/iredis"
license=('BSD-3-Clause')
depends=('python' 'python-redis' 'python-prompt_toolkit' 'python-pygments' 'python-mistune' 'python-configobj' 'python-click' 'python-pendulum' 'python-importlib_resources' 'python-wcwidth')
makedepends=('python-setuptools')
-source=("https://files.pythonhosted.org/packages/source/${_name::1}/${_name}/iredis-1.10.0.tar.gz")
-sha256sums=('4f21862dbf3efc92593852bd3dc7231c437b8d99494c10352bdc91d64d64adb4')
+source=("https://files.pythonhosted.org/packages/source/${_name::1}/${_name}/iredis-1.11.0.tar.gz")
+sha256sums=('b4a5d80c321bd267f5dc8f49d0f1d064966bffea69a6a04aa807c057860d3130')
build() {
- cd "$srcdir/iredis-1.10.0"
+ cd "$srcdir/iredis-1.11.0"
python3 setup.py build
}
package() {
- cd "$srcdir/iredis-1.10.0"
+ cd "$srcdir/iredis-1.11.0"
python3 setup.py install --root=$pkgdir --optimize=1 --skip-build
# make sure we don't install any world-writable or root-readable-only files