summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorYour Name2019-06-28 17:17:35 +0300
committerYour Name2019-06-28 17:17:35 +0300
commitf2ee2462b4df4328531764c7a7e8c52b4b6ac732 (patch)
tree9a6c63569b0daccbc3518a16b374fb86af1dc018
parent2cb1d15c7b9e69e0e5f2fc91922ff5470458a906 (diff)
downloadaur-f2ee2462b4df4328531764c7a7e8c52b4b6ac732.tar.gz
Fixes
-rw-r--r--PKGBUILD16
1 files changed, 8 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3c00f0cc1598..76e9c88b93c3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,19 +1,19 @@
-pkgname=iris-flower
+pkgname=iris-flower-wayland
pkgver=1.0
pkgrel=1
-pkgdesc="Eye protection utility. Change brightness, color temperature and color scheme on X11"
+pkgdesc="Eye protection utility. Change brightness, color temperature and color scheme on Wayland"
arch=('i686' 'x86_64')
-url="https://github.com/ueberchild/iris-flower"
+url="https://github.com/ueberchild/iris-flower-wayland"
license=('GPL3')
-depends=('libx11' 'libxrandr')
-source=("https://github.com/ueberchild/iris-flower/blob/master/iris-flower.c")
+depends=('ddccontrol')
+source=("https://github.com/ueberchild/iris-flower-wayland/blob/master/iris-flower-wayland.c")
build() {
cd "$srcdir/"
- cc -Wall -std=c99 -o iris-flower iris-flower.c -lX11 -lXrandr
+ cc -Wall -std=c99 -o iris-flower-wayland iris-flower-wayland.c
}
package() {
cd "$srcdir/"
- install -D iris-flower "$pkgdir/usr/bin/sct"
-} \ No newline at end of file
+ install -D iris-flower-wayland "$pkgdir/usr/bin/iris-flower-wayland"
+}