summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAron Young2023-07-03 21:02:54 +0800
committerAron Young2023-07-03 21:02:54 +0800
commit38d7b9b6b21e1b29dc2bbc268ea4cd59aa2592a3 (patch)
treea5a77b1fb18a528476595114f7c476df9fea9246
parentfe228749f242aafc4f99bc33f909a08a161155c4 (diff)
downloadaur-38d7b9b6b21e1b29dc2bbc268ea4cd59aa2592a3.tar.gz
fix subscribe feature
-rw-r--r--PKGBUILD1
1 files changed, 1 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5ed9d7fdddfa..609bdfd538d8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -23,6 +23,7 @@ prepare() {
bsdtar -xvpf *.exe ./resources
asar e ./**/app.asar ./app
echo "exports.is_vip = () => true;" >> ./app/libuser.js
+ echo "exports.vip_source_limit = Infinity;" >> ./app/scs/scsdef.js
pushd app
cp -av $srcdir/napi-* ./node_modules/sqlite3/lib/binding
rm -vrf ./node_modules/node-gyp/