summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAron Young2023-07-03 17:14:50 +0800
committerAron Young2023-07-03 17:14:50 +0800
commitfe228749f242aafc4f99bc33f909a08a161155c4 (patch)
treea209a5b55c3e93937e0a1c847d538a292e48ab56
parent942d9ff39c032e3561f49031ee495ac47e22cbc9 (diff)
downloadaur-fe228749f242aafc4f99bc33f909a08a161155c4.tar.gz
fix not found libuser.js
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6c22a3c4a9d5..5ed9d7fdddfa 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -22,7 +22,7 @@ prepare() {
rm *.gz
bsdtar -xvpf *.exe ./resources
asar e ./**/app.asar ./app
- echo "exports.is_vip = () => true;" >> ./**/libuser.js
+ echo "exports.is_vip = () => true;" >> ./app/libuser.js
pushd app
cp -av $srcdir/napi-* ./node_modules/sqlite3/lib/binding
rm -vrf ./node_modules/node-gyp/