summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorWilliam Di Luigi2016-01-24 01:19:31 +0100
committerWilliam Di Luigi2016-01-24 01:19:37 +0100
commit128d08564cefc4fd9c3d8dbf6093989b6f4dd993 (patch)
tree08e2d2b1f7751884396d62789ca167fe3f524471
parent9a5e47f7bae5355bf471a11a003a43149b4ecebc (diff)
downloadaur-128d08564cefc4fd9c3d8dbf6093989b6f4dd993.tar.gz
Minor fix
There was a redundant $pkgdir. It worked correctly anyway, but it's better to fix it. There was also a typo.
-rw-r--r--PKGBUILD2
-rw-r--r--isolate-git.install2
2 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9b9da8b01c9b..28d6a8bbec80 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -31,7 +31,7 @@ package() {
cd isolate
make PREFIX="$pkgdir/usr" install install-doc
- # The isolate binary has the suid bit set (to run as root without using sudo)
+ # The isolate binary has the setuid bit set (to run as root without sudo)
# however we should let only the owner and the group be able to run it:
chmod o-r-x $pkgdir/usr/bin/isolate
}
diff --git a/isolate-git.install b/isolate-git.install
index 47c3b2e5df4c..5da029672532 100644
--- a/isolate-git.install
+++ b/isolate-git.install
@@ -15,7 +15,7 @@ post_install() {
fi
# Allow only users in the "isolate" group to run this without sudo
- chown root:isolate $pkgdir/usr/bin/isolate
+ chown root:isolate /usr/bin/isolate
}
post_upgrade() {