summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorFrederik "Freso" S. Olesen2013-10-15 16:20:04 +0200
committerFrederik "Freso" S. Olesen2013-10-15 16:20:04 +0200
commit5e21326f5550c3ede84eb5cfa7a83d7e752373a8 (patch)
tree4f27d3d6a7e6086ce3362d57e5021076d5c128d0
parentf91d5a24b5b1a0db2d4bcfc224638737ef0cf310 (diff)
downloadaur-5e21326f5550c3ede84eb5cfa7a83d7e752373a8.tar.gz
isrcsubmit-git: Add check() for newly introduced tests.
https://github.com/JonnyJD/musicbrainz-isrcsubmit/pull/81
-rw-r--r--PKGBUILD5
1 files changed, 5 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c1204562e4ca..bb9ad1201a1e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -26,6 +26,11 @@ build() {
python setup.py build
}
+check() {
+ cd "$pkgbase"
+ python setup.py test
+}
+
package() {
cd $srcdir/$pkgbase
python setup.py install --root="$pkgdir/" --optimize=1