summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJesse Lentz2020-08-14 14:52:34 -0400
committerJesse Lentz2020-08-14 14:52:34 -0400
commit54d3cfe1db8ada9d9e617b2db891f7931fa9407e (patch)
tree3787644d58701388928c309c770c7afeaee238f7
parent33d2326ccc92113da2437bb9c1de43e20b6cfb14 (diff)
downloadaur-54d3cfe1db8ada9d9e617b2db891f7931fa9407e.tar.gz
Updated to 0.2
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD9
2 files changed, 7 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index cae06d64bcca..34c41f583142 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,14 @@
pkgbase = iwgtk
pkgdesc = Lightweight, graphical wifi management utility
- pkgver = 0.1
+ pkgver = 0.2
pkgrel = 1
url = https://github.com/J-Lentz/iwgtk
arch = x86_64
license = GPL3
depends = iwd
depends = gtk3
- source = iwgtk-0.1.tar.gz::https://github.com/J-Lentz/iwgtk/archive/v0.1.tar.gz
- sha256sums = 298516f028c1d337bd851129532bd1cce900cdfce8aefe5ea2b63c44032eb799
+ source = iwgtk-0.2.tar.gz::https://github.com/J-Lentz/iwgtk/archive/v0.2.tar.gz
+ sha256sums = c1a26589c31cafc79794a9b1d9c82cbcaa4eff221a0743238e9541bdf20c2eef
pkgname = iwgtk
diff --git a/PKGBUILD b/PKGBUILD
index bbd5762a49aa..cafb134db853 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,15 +1,15 @@
# Maintainer: Jesse Lentz <jesselnz@gmail.com>
pkgname=iwgtk
-pkgver=0.1
+pkgver=0.2
pkgrel=1
pkgdesc='Lightweight, graphical wifi management utility'
arch=(x86_64)
url='https://github.com/J-Lentz/iwgtk'
license=(GPL3)
depends=(iwd gtk3)
-source=("${pkgname}-${pkgver}.tar.gz::https://github.com/J-Lentz/iwgtk/archive/v0.1.tar.gz")
-sha256sums=(298516f028c1d337bd851129532bd1cce900cdfce8aefe5ea2b63c44032eb799)
+source=("${pkgname}-${pkgver}.tar.gz::https://github.com/J-Lentz/iwgtk/archive/v0.2.tar.gz")
+sha256sums=(c1a26589c31cafc79794a9b1d9c82cbcaa4eff221a0743238e9541bdf20c2eef)
build() {
cd ${pkgname}-${pkgver}
@@ -18,6 +18,5 @@ build() {
package() {
cd ${pkgname}-${pkgver}
- install -d ${pkgdir}/usr/bin
- install iwgtk ${pkgdir}/usr/bin
+ make prefix=/usr DESTDIR=${pkgdir} install
}