summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorcobalt2023-03-13 22:12:24 +0300
committercobalt2023-03-13 22:12:24 +0300
commit0e801c882c6b10fc7ba8ec392ebefc86b0b2484d (patch)
tree17149bfddb3956c623de7b76e943b824abcb72bb
parentadf22f61a97d176b256fe1f7a1c9899a3e6f8e23 (diff)
downloadaur-0e801c882c6b10fc7ba8ec392ebefc86b0b2484d.tar.gz
build fix
-rw-r--r--PKGBUILD2
1 files changed, 2 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5a44d8f47d65..926033f444db 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -33,6 +33,8 @@ prepare(){
build() {
cd ${srcdir}/jamin
+ LDFLAGS="-ldl"
+ CFLAGS="-Wno-deprecated-declarations -Wno-pointer-sign -Wno-cpp -Wno-unused-but-set-variable -Wno-incompatible-pointer-types -Wno-unused-variable -fcommon"
./autogen.sh --prefix=/usr --libdir=/usr/lib
make
}