summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorXavierCLL2018-02-02 17:07:16 -0500
committerXavierCLL2018-02-02 17:07:16 -0500
commit913a0666181db82488612cfed561813a89ba791f (patch)
tree28f7bc67b48dbddccec07087379dec7d57226fe6
parent0c1e07a64dc5de2a0e41a9643dffb58106385936 (diff)
downloadaur-913a0666181db82488612cfed561813a89ba791f.tar.gz
Updated
-rw-r--r--.SRCINFO26
-rw-r--r--PKGBUILD20
2 files changed, 23 insertions, 23 deletions
diff --git a/.SRCINFO b/.SRCINFO
index c5920883549c..14fa63bc7b40 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,25 +1,25 @@
pkgbase = jaziku
pkgdesc = Jaziku is statistical inference software for the teleconnections analysis
pkgver = 1.0.0
- pkgrel = 1
- url = http://hg.ideam.gov.co:8000/meteorologia/jaziku/summary
+ pkgrel = 2
+ url = https://bitbucket.org/XavierCLL/jaziku
arch = i686
arch = x86_64
license = GPLv3
- depends = python2
- depends = python2-distribute
- depends = python2-scipy
- depends = python2-dateutil
- depends = python2-matplotlib
- depends = python2-numpy
- depends = python2-pillow
- depends = python2-clint
+ depends = python
+ depends = python-distribute
+ depends = python-scipy
+ depends = python-dateutil
+ depends = python-matplotlib
+ depends = python-numpy
+ depends = python-pillow
+ depends = python-clint
depends = imagemagick
- depends = hpgl
depends = dos2unix
optdepends = ncl: maps
- source = jaziku-1.0.0.tar.gz::https://docs.google.com/uc?id=0B2KQf7Dbx7DUakRMcEM3WUstMFE&export=download
- md5sums = 2f985d0d3a8fe2650aecbb96e0672114
+ optdepends = hpgl: interpolation
+ source = jaziku-1.0.0.tar.gz::https://bitbucket.org/XavierCLL/jaziku/get/py3.tar.bz2
+ md5sums = SKIP
pkgname = jaziku
diff --git a/PKGBUILD b/PKGBUILD
index 9c3b71c0632b..20e00830cf0a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,22 +1,22 @@
# Maintainer: (epsilom) Xavier Corredor <xavier.corredor.llano (a) gmail.com>
pkgname=jaziku
pkgver=1.0.0
-pkgrel=1
+pkgrel=2
pkgdesc="Jaziku is statistical inference software for the teleconnections analysis"
-url="http://hg.ideam.gov.co:8000/meteorologia/jaziku/summary"
+url="https://bitbucket.org/XavierCLL/jaziku"
arch=('i686' 'x86_64')
license=('GPLv3')
-depends=('python2' 'python2-distribute' 'python2-scipy' 'python2-dateutil' 'python2-matplotlib' 'python2-numpy' 'python2-pillow' 'python2-clint' 'imagemagick' 'hpgl' 'dos2unix')
-optdepends=("ncl: maps")
-source=("$pkgname-$pkgver.tar.gz::https://docs.google.com/uc?id=0B2KQf7Dbx7DUakRMcEM3WUstMFE&export=download")
-md5sums=('2f985d0d3a8fe2650aecbb96e0672114')
+depends=('python' 'python-distribute' 'python-scipy' 'python-dateutil' 'python-matplotlib' 'python-numpy' 'python-pillow' 'python-clint' 'imagemagick' 'dos2unix')
+optdepends=('ncl: maps' 'hpgl: interpolation')
+source=("$pkgname-$pkgver.tar.gz::https://bitbucket.org/XavierCLL/jaziku/get/py3.tar.bz2")
+md5sums=('SKIP')
build() {
- cd $pkgname-$pkgver
- python2 ./setup.py build || return 1
+ cd XavierCLL-jaziku*
+ python ./setup.py build || return 1
}
package(){
- cd $pkgname-$pkgver
- python2 ./setup.py install --root=$pkgdir || return 1
+ cd XavierCLL-jaziku*
+ python ./setup.py install --root=$pkgdir || return 1
}