summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGiovanni Santini2017-06-27 16:23:26 +0200
committerGiovanni Santini2017-06-27 16:23:26 +0200
commit3e0611772e88e32ffe44f1d5311667035dfc86ed (patch)
tree18a03e1abc67e107a34c04ead0165918f1dc9d0a
parent1156916dd61ce9063727a77c44ba9a46761c1e2b (diff)
downloadaur-3e0611772e88e32ffe44f1d5311667035dfc86ed.tar.gz
upgpkg: jdk6 6u45-6
- Adding fully working DLAGENTS
-rwxr-xr-xPKGBUILD7
1 files changed, 5 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 63cf26375309..a27f1405a3ae 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,7 +8,7 @@ _major=6
_minor=45
_build=b06
pkgver=${_major}u${_minor}
-pkgrel=5
+pkgrel=6
pkgdesc="Oracle Java $_major Development Kit (public release - end of support)"
arch=('i686' 'x86_64')
url=https://www.java.com/en/download/faq/java_6.xml
@@ -46,7 +46,10 @@ provides=(
)
# Variables
-DLAGENTS=('http::/usr/bin/curl -LC - -b oraclelicense=a -O')
+DLAGENTS=(
+ 'http::/usr/bin/curl -fLC - --retry 3 --retry-delay 3 -b oraclelicense=a -o %o %u'
+ 'https::/usr/bin/curl -fLC - --retry 3 --retry-delay 3 -o %o %u'
+)
if [[ $CARCH = x86_64 ]]; then
_arch=x64
_arch2=amd64