summarylogtreecommitdiffstats
diff options
context:
space:
mode:
author0xGingi2023-10-18 14:17:04 -0400
committer0xGingi2023-10-18 14:17:04 -0400
commit042b37c05c9023ade4bf9404e8b1c4a2b5c76111 (patch)
treec4d0344ff088be084d767aadc307cc1936ed15b1
parentef8806df0a1b88b7d69a54569439b61906cd78b3 (diff)
downloadaur-042b37c05c9023ade4bf9404e8b1c4a2b5c76111.tar.gz
update
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD6
2 files changed, 4 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index dee1b8750402..71eed4657111 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = jellyfin-rpc-git
pkgdesc = Displays the content you're currently watching on Discord
- pkgver = 0.15.2.r0.g66050dc
+ pkgver = 0.15.3.r0.gcadeaa9
pkgrel = 1
url = https://github.com/Radiicall/jellyfin-rpc
arch = any
diff --git a/PKGBUILD b/PKGBUILD
index 3e8bbc728abf..6be3c5bc60db 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: 0xGingi <0xgingi@0xgingi.com>
pkgname=('jellyfin-rpc-git')
-pkgver=0.15.2.r0.g66050dc
+pkgver=0.15.3.r0.gcadeaa9
pkgrel=1
pkgdesc="Displays the content you're currently watching on Discord"
arch=('any')
@@ -30,13 +30,13 @@ build() {
cd jellyfin-rpc
export RUSTUP_TOOLCHAIN=stable
export CARGO_TARGET_DIR=target
- cargo build --frozen --release --all-features
+ cargo build --frozen --release --no-default-features
}
check() {
cd jellyfin-rpc
export RUSTUP_TOOLCHAIN=stable
- cargo test --frozen --all-features
+ cargo test --frozen --no-default-features
}