summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authordef2021-12-08 15:35:03 +1100
committerdef2021-12-08 15:35:03 +1100
commit39c3b52f8615090daead1d9454a17904bf856e7d (patch)
tree5c850e7981fd6f79a9f49f034ccad41eecc5eda0
parent4f2456c2af5cd01f062d77b2133f86979faf9a66 (diff)
downloadaur-39c3b52f8615090daead1d9454a17904bf856e7d.tar.gz
Add python to depends as a correct practice
-rw-r--r--.SRCINFO1
-rw-r--r--PKGBUILD4
2 files changed, 4 insertions, 1 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 80f69639edb7..a752fdcda443 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -7,6 +7,7 @@ pkgbase = jellyshuf
license = MIT
license = Apache
makedepends = python-setuptools
+ depends = python
depends = python-requests
depends = python-appdirs
depends = python-musicpd
diff --git a/PKGBUILD b/PKGBUILD
index ac9447b4b611..c3e8fdad0c41 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,12 +1,13 @@
pkgname=jellyshuf
pkgver=0.2.0
-pkgrel=1
+pkgrel=2
license=("MIT" "Apache")
arch=('any')
pkgdesc="Randomly add items to mpd queue from jellyfin (use in tandem with mopidy-jellyfin)"
url="https://github.com/deafmute1/jellyshuf"
makedepends=("python-setuptools")
depends=(
+ "python"
"python-requests"
"python-appdirs"
"python-musicpd"
@@ -34,3 +35,4 @@ package() {
install -Dm644 LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
}
+