summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorC0rn3j2020-05-31 20:38:20 +0200
committerC0rn3j2020-05-31 20:38:20 +0200
commit7f761fc8d8977cd3506cf3c621c3b8d6551defbf (patch)
treeae51e30dc2ab6f6d0afc25d0aafee4cc230a5dc9
parent9e6e3b1a16465fe49cc6a6f47f44c2db4dae2e3a (diff)
downloadaur-7f761fc8d8977cd3506cf3c621c3b8d6551defbf.tar.gz
Copy country files, remove make hack
-rw-r--r--PKGBUILD9
1 files changed, 6 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8ac7b13a6d17..561d24aed39e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Martin Rys <rys.pw/#contact_me>
pkgname=jitsi-meet-git
pkgver=r7411.a31f3c0c7
-pkgrel=1
+pkgrel=2
epoch=
pkgdesc="WebRTC JavaScript video conferences"
arch=("x86_64")
@@ -40,8 +40,11 @@ pkgver() {
build() {
cd "${srcdir}/${pkgname}"
npm install
- # Make fails with more than one thread
- make -j1
+ make
+ # Hack https://github.com/jitsi/jitsi-meet/pull/6925
+ for c in $(ls node_modules/i18n-iso-countries/langs); do
+ cp node_modules/i18n-iso-countries/langs/${c} lang/countries-${c}
+ done
make source-package
tar xvfj jitsi-meet.tar.bz2
}