summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMRWITEK2015-05-24 13:44:43 +0300
committerMRWITEK2015-05-24 13:44:43 +0300
commit670cb774a58d65ac09fdd8193364374df35bd1bb (patch)
treedd9c53d5fff7725ef9a70d7099ef609d3e6f6f26
downloadaur-670cb774a58d65ac09fdd8193364374df35bd1bb.tar.gz
Initial commit
-rw-r--r--.SRCINFO17
-rw-r--r--PKGBUILD23
2 files changed, 40 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..f29589b5cc81
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,17 @@
+# Generated by makepkg 4.2.0
+# Sun May 24 10:43:23 UTC 2015
+pkgbase = jlatexmath-fop
+ pkgdesc = JLaTeXMath FOP plugin
+ pkgver = 1.0.3
+ pkgrel = 1
+ url = http://forge.scilab.org/index.php/p/jlatexmath/
+ arch = any
+ license = APACHE
+ depends = java-runtime
+ depends = jlatexmath
+ noextract = jlatexmath-fop-1.0.3.jar
+ source = http://forge.scilab.org/index.php/p/jlatexmath/downloads/get/jlatexmath-fop-1.0.3.jar
+ md5sums = ecfb78572642dcbf344ed3a25fa1e7c4
+
+pkgname = jlatexmath-fop
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..6534153bd4d2
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+# Maintainer: Victor Dmitriyev <mrvvitek@gmail.com>
+# Contributor: Alucryd <alucryd at gmail dot com>
+# Contributor: Thomas Dziedzic < gostrc at gmail >
+# Contributor: Stefan Husmann <stefan-husmann at t-online dot de>
+
+pkgname='jlatexmath-fop'
+pkgver='1.0.3'
+pkgrel='1'
+pkgdesc='JLaTeXMath FOP plugin'
+arch=('any')
+url='http://forge.scilab.org/index.php/p/jlatexmath/'
+license=('APACHE')
+depends=('java-runtime' 'jlatexmath')
+source=("http://forge.scilab.org/index.php/p/jlatexmath/downloads/get/${pkgname}-${pkgver}.jar")
+noextract=("${pkgname}-${pkgver}.jar")
+md5sums=('ecfb78572642dcbf344ed3a25fa1e7c4')
+
+package() {
+ install -Dm644 "${srcdir}/${pkgname}-${pkgver}.jar" \
+ "${pkgdir}/usr/share/java/jlatexmath/${pkgname}.jar"
+}
+
+# vim:set ts=2 sw=2 et: