summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorLuis Martinez2021-04-25 01:53:55 -0500
committerLuis Martinez2021-04-25 01:53:55 -0500
commita00b243cad4d9678e3ae22abd6c4d4bea4ff5da3 (patch)
treeb78028d22732eeabbd0d3e2a1ba2507b4267a476
parent34acc6a2a2eb677003456fb2d65e3a341a42dec8 (diff)
downloadaur-a00b243cad4d9678e3ae22abd6c4d4bea4ff5da3.tar.gz
remove tab
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 89bce268a44e..95e402e71a1b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -32,7 +32,7 @@ check() {
export CGO_LDFLAGS="${LDFLAGS}"
export GOFLAGS="-buildmode=pie -trimpath -ldflags=-linkmode=external -mod=readonly -modcacherw"
- cd "$pkgname-$pkgver"
+ cd "$pkgname-$pkgver"
go test
}