summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJordyn2016-09-07 18:52:14 -0500
committerJordyn2016-09-07 18:52:14 -0500
commit4313f467194eb328c90ca9afff6ad67382b20986 (patch)
tree7a6965e12b1ed8a0b9b194e3dc1f4cc81501c05b
downloadaur-4313f467194eb328c90ca9afff6ad67382b20986.tar.gz
created this package
-rw-r--r--.SRCINFO17
-rw-r--r--PKGBUILD26
2 files changed, 43 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..73d5be55a9bb
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,17 @@
+pkgbase = jordyn-system-info-git
+ pkgdesc = Jordyn-system-info is a system infomation tool written in python 2, And is also a fork of archey.
+ pkgver = 0.3.2
+ pkgrel = 1
+ url = https://github.com/jcjordyn130/jordyn-system-info
+ arch = any
+ license = GPL
+ makedepends = git
+ depends = python2
+ depends = lsb-release
+ optdepends = scrot: for taking screenshots of the output
+ provides = jordyn-system-info
+ source = git://github.com/jcjordyn130/jordyn-system-info.git
+ sha512sums = SKIP
+
+pkgname = jordyn-system-info-git
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..4692301841d4
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,26 @@
+# Maintainer: David Manouchehri <manouchehri@riseup.net>
+# Contributor: Manuel Hüsers <manuel.huesers@uni-ol.de>
+# Contributor: Romanos Skiadas <rom.skiad@gmail.com>
+# Contributor: Melik Ludwig Manukyan <melik@archlinux.us>
+
+pkgname="jordyn-system-info-git"
+pkgver=0.3.2
+pkgrel=1
+pkgdesc="Jordyn-system-info is a system infomation tool written in python 2, And is also a fork of archey."
+url="https://github.com/jcjordyn130/jordyn-system-info"
+license=('GPL')
+source=("git://github.com/jcjordyn130/jordyn-system-info.git")
+sha512sums=('SKIP')
+arch=('any')
+depends=('python2' 'lsb-release')
+makedepends=('git')
+optdepends=('scrot: for taking screenshots of the output')
+provides=("jordyn-system-info")
+
+package() {
+ cd "${srcdir}/jordyn-system-info"
+ git pull origin aur
+ install -D -m755 jordyn-system-info ${pkgdir}/usr/bin/jordyn-system-info
+}
+
+# vim:set et sw=2 sts=2 tw=80: