summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPhillip Schichtel2021-08-11 01:55:26 +0200
committerPhillip Schichtel2021-08-11 01:55:26 +0200
commitf880bc4c0e6072fc1a547d8dcc1cea14e09ab893 (patch)
treeb8af3a284c6b9660705ce86aa3519ecc34c170ec
parenta03b455d4c0057711a25aafc50344ee9ae1288bd (diff)
downloadaur-f880bc4c0e6072fc1a547d8dcc1cea14e09ab893.tar.gz
properly fix the script
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD4
-rw-r--r--jprofiler11.sh2
3 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 89e83bb1311d..d445a910927e 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = jprofiler11
pkgdesc = The Award-Winning All-in-One Java Profiler
pkgver = 11.1.4
- pkgrel = 2
+ pkgrel = 3
url = http://jprofiler.com
arch = any
license = custom
@@ -11,7 +11,7 @@ pkgbase = jprofiler11
source = jprofiler11.desktop
source = jprofiler11.sh
sha256sums = 985bb23d6686d719a5eb6a592efd0dfa35aa385be7411dd61791594d1ff5a524
- sha256sums = be6fce730c9be07ca3574c1a390f93d54d8e9ab4a18233f97bc25273beacd33a
- sha256sums = ccd3b8ffdefc25f5845263f087776153ec5269a68fe65970fe92e68e1dcf7e36
+ sha256sums = f216b162e20e8ffaf9be341ed2f792cd70116c30155a7d65443e4c31e6ee4be4
+ sha256sums = 9f0f6cf9632e16685d2cbc7ad459916ec34f8995c69faae970c22d89faf2e162
pkgname = jprofiler11
diff --git a/PKGBUILD b/PKGBUILD
index ed3021d375b5..3601833ca4e3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Phillip Schichtel <phillip.public@schich.tel>
pkgname=jprofiler11
pkgver=11.1.4
-pkgrel=2
+pkgrel=3
options=(!strip)
pkgdesc="The Award-Winning All-in-One Java Profiler"
arch=(any)
@@ -13,7 +13,7 @@ source=("https://download-gcdn.ej-technologies.com/jprofiler/jprofiler_linux_$(e
"${pkgname}.sh")
sha256sums=('985bb23d6686d719a5eb6a592efd0dfa35aa385be7411dd61791594d1ff5a524'
'f216b162e20e8ffaf9be341ed2f792cd70116c30155a7d65443e4c31e6ee4be4'
- '9f0f6cf9632e16685d2cbc7ad459916ec34f8995c69faae970c22d89faf2e162')
+ '9b545f6846432160f7be0490a2d1ca22c37b873247487b4b52881fbf6c60d693')
package() {
local optdir="/opt/${pkgname}"
diff --git a/jprofiler11.sh b/jprofiler11.sh
index 3ad2295ebc9e..719ef922041f 100644
--- a/jprofiler11.sh
+++ b/jprofiler11.sh
@@ -1,4 +1,4 @@
#!/bin/sh
-/opt/jprofiler/bin/jprofiler11
+/opt/jprofiler11/bin/jprofiler